Chapter setting with video preview

i’m a newbie with vso but think that’s it’s a great tool for converting pal to ntsc. i’m now able to view many music videos from europe that i couln’t before. i’m having trouble setting the exact chapter time. i’ve gone in to “chapter add” but i can’t seem to override the pre-set times which appear to be about every 15 seconds. If the add says 3:15, but I want the chapter break at 3:18, it won’t override. I also don’t see where there’s a slider on the video preview and the only time that I see a preview is during conversion.
Any help here would be appreciated.

Thanks.

Hi,

In the main interface as you can see in my screen shot I have add chapters at specific points. Nonetheless after conversion I see (and you can see in log file in image) that chapters are not exactly where there where I wanted them, this is because subtitles go along with the video and in order for them to display correctly Convertxtodvd needed to configure the chapters this way. Is this your case? or are you trying to add specific time under the settings tab “subtitles”?

I have attached a picture of the slider, to see this you need to select the video you want to preview and open the preview window, on the botton there is a bar.



Me too, I want to know how I add specify. I didn’t understand very well how I add specify chapter

Add a file to convertxtodvd.

Click next to the video file on the “+” (that is now “-” and highlighted in the screen shot above)

and then do the same next to the word chapters.

You will see the chapters set by default (which can be configured in the main settings (tab chapters) here they are by a 5 minute interval


then right click and select add chapter. Enter in the time where you would like a chapter placed :slight_smile: