Changing write speed on nero

i can not get nero to stick with changing the burn speed on my dvds to 8x even though i set it to 8x it jumps up to 12x…anyone help?

What burner do you have? If you have a benq drive with overspeed enabled, maybe this is your problem.

What version of nero do you have?

i have the bundled one…i thing 6.6 something and i have a pioneer 111d @1.23 firmware just can’t seem to find it anywhere wants to write at 12x all day long

Try to do a burn test with cd-dvd speed. Download latest version here
http://www.cdspeed2000.com/go.php3?link=download.html

and do a burn (a simulation if you don’t want to waste a disc) selecting a different speed: in this way we can see graphically what happen during the burn. Do the test from the “create disc” tab, and then post the pic here.

still haven’t figured out how to change the write speed with nero it just doesn’t give me the option…but when i used clonedv2 to do my last burn at 8x it solved all the issues i’ve been having it gave me a great reading under scandisc/quality test with the same batch of discs sony +r 16x that was giving me horrible results…

nero gives me the option of selecting my write speed but when watching it burn even though i tell it 8x it still does 12x…don’t get it…anything i can do to force it somehow

up until i put a dvd in the drive it gives me every option to burn at whatever speed i want but as soon as i enter in the dvd it only gives me maxium and 1x as an option…if anyone else has this problem please help me out…

Go into the Nero CD-DVD drive speed that’s in the nero toolkit, and try removing the drive and redetecting it via Nero CD-DVD speed.

what burner do you have and what firmware do you have for that burner? if nero misreports possible write speeds for a particular media that means either your media is complete junk and cna only be burned at that speed or your media is not recognize dby your firmware.

if it’s not recognised then any subsequent firmware updates might have rectified this issue.

in addition to the burner and firmware information, what media are you using? media ID can be determined in the disc info tab of nero cd-dvd speed.

i tried that and still no…still max and 1x…under drive speed doesn’t let me remove the drive…this sux…i am trying to copy a copy of a dvd and its like it detected what speed it was at when it was made and won’t let me adjust though to write it slower…i don’t get it… and contacting nero is like pulling teeth

i haven’t PM you at all don’t know what u mean there…my burner is: pioneer 111d@1.23 firmware…the media it is being copied from is: do i only get this option of maxium (which is does at 12x) or 1x because it was written at 1x according to the write speeds on the info

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : Ritek
MID : RITEKG03
Write speeds: : 1 X
Blank Capacity : 4.38 GB
: 4489 MB
: 4707319808 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information : recorded with LITE-ON
Disc Status : Closed
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 50 00 02 37 0E 0B FE FF 80 00 - .@…P…7…
0010 - 03 52 49 54 45 4B 47 00 04 30 33 00 00 00 00 00 - .RITEKG…03…
0020 - 05 88 80 00 00 00 01 00 E4 70 05 00 79 86 41 77 - …p…y.Aw
0030 - 04 00 00 00 DC 70 05 00 00 C0 D4 77 00 80 00 00 - …p…w…
0040 - BF F2 D5 77 99 37 41 77 00 80 00 00 38 06 15 00 - …w.7Aw…8…
0050 - FC FF FF FF 00 00 00 00 28 71 05 00 00 00 15 00 - …(q…
0060 - 32 07 91 7C 34 71 05 00 00 00 15 00 32 07 91 7C - 2…|4q…2…|

the PM thing is part of my sig not part of the post. it shows up as my sig on all posts.

G03s are from the era when ritek was respected. these days riteks aren’t thought of very highly, but that shouldn’t be your issue. just out of curiousity though have you tried any media other than ritek?

also, it seems like your firmware is up to date so that’s not the issue.

sorry! that was my best guess.

it is interesting though that cd-dvd speed reports 1x as the only supported write speed.

have you only had this problem since updating your firmware?

no i actually have sony 16x +r and imation -R 8x…and unfortunately the copy of copy’s i have been making have all been from the g03s…besides that since i have gotten my pioneer i have been decrypting and using clone or dvdfab express so i guess till i try a copy of a different disk like one of mine that i have made (just thought of that by the way) i won’t know… yeah i thought it was weird to of the 1x it came from my brother-in law so not sure what speed it wrote or ripped those at back then…

Do a disc info on the media you’re trying to burn - the Sony & Imation- and not the one you’re trying to copy from.

ok here is the sony info for ya…

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+R
Book Type : DVD+R
Manufacturer: : unknown
MID : SONY D21 (000)
Write speeds: : 4 X - 6 X - 8 X - 12 X - 16 X
Blank Capacity : n/a
Extended Information
Layers : 1
Write strategies : 4 X
Disc Status : Closed
Raw Data
Physical Format Information (00h)
0000 - A1 0F 02 00 00 03 00 00 00 25 F2 AF 00 00 00 00 - …%…
0010 - 00 00 07 53 4F 4E 59 00 00 00 00 44 32 31 00 38 - …SONY…D21.8
0020 - 23 54 37 14 00 28 6E 00 80 69 17 19 0C 0C 0A 0B - #T7…(n…i…
0030 - 01 19 1B 0B 0B 0E 0F 01 00 00 00 00 00 00 00 00 - …
0040 - 01 00 38 38 00 20 61 24 0B 2E 23 10 04 1E 1D 01 - …88…a$…#…
0050 - 00 00 00 20 61 24 0B 2E 23 10 04 1E 1D 01 00 00 - …a$…#…

Still just weird it will only let me do max or 1x…it gives me every option till i put the darn dvd in then WHAM… to what i’ve said…the discs i am copying are posted above just don’t get it

well just put in the same media the SONY D21 of a disc i’ve burnt and when i went to copy dvd it gave me every option…it must be the media that the movie is on i’m trying to backup gotta be…sux too any suggestions besides nero to copy these movies at that may let me burn it at something besides my max or 1x

If you’re copying copies of DVD movies then the way I’d do it would be to use DVD Decrypter to copy the disc to an image. That’ll be Mode - ISO Read. And then burn that image with that app or ImgBurn.

Note that when burning with either of these the speed selection dropdown does not match the speeds the media can be burned at. Those are listed in the log window & you must select a matching one.

The problem with DVD Decrypter for ripping the movie to your hard drive is that Decrypter doen’t have shrink function therefore if you intend to copy a DL movie into SL disk that won’t work you can instead use DVD Shrink to rip, encode and shrink the DL movie into your HD and then burn it with Nero to SL media.