Changing DVD format

I noticed when I got a new burner the other day (Plextor PX-716A) which is a multi-format, that the format it used was DVD+R which doesn’t play in all players. My old burner (NEC 4x DVD+R) played in anything. I did some looking and the old +R burner burnt as DVD-rom. I’ve tried to see if I could change what format it burnt as but could not find anything. I’ve looked in the device manager and everything, updated the firmware, but still no luck. I am still using the same disks as I have always used with the old burner (DVD+R). Does anyone have any suggestions?

Download and install Plextool. There’s an option in Plextool to change the booktype to DVD-ROM.

I installed it and checked it and it looks like this model can burn every other format but DVD-rom. I guess this ones going to be returned to the store for a different one. Thanks for the reply.

It CAN burn DVD+R disc in DVD-ROM “format”…

There it is in Plextools->your drive->Advanced->mark spot “Change BookType for DVD+R”

I want to be sure i am following this right. If i use a dvd+r disk to copy a movie i can use plextools to change the format to dvd rom and it should play in a home dvd player that i usually have to use dvd-r disks?

Yes, that’s what “change booktype” indicates. Each player will recognize the original dvd+r as a dvd-rom and should be able to play it.

As vominator said, yes. I want just to clarify this little more. As DVD+R was designed to be as close as normal DVD-ROM in physics (Reflectivines, etc), so that it would be compatible with existing DVD-ROM drives and players, then they made it available to make it indicate itself as DVD-ROM instead of DVD+R as some players/drives doesn’t know what “DVD+R” disc is and doesn’t even try then to play it, but when there reads “DVD-ROM” they pay it happily.

That’s why there is that booktype change available.

After I make the change in Plextools do I use the CD/DVD copy tool in plextools or can I still use Clonedvd?

I have the trial versions of CloneDVD2 and AnyDVD on the 2 PC’s I use at various times to back up my DVD’s. One PC has an NEC DVD+RW; the other has a Lite-On DVD+/-RW. When I burn a backup on the NEC it will play on any DVD player in our home. If I burn it on the Lite-On it will not play on our Toshibas; one is a 1700 and one is a 1600. They are several years old.

Do you think my problem is the book type. How would I check this? If so,
would the Plextool referred to above work on the Lite-On?

This is a great site. I have fixed problems and learned so much from just scanning it. The support for CloneDVD2 is great and I plan to purchase it along with AnyDVD. Thanks :slight_smile:

The bad news, Plextools will not work on Liteon, it’s designed for Plextor drives.
The good news is Liteon has it’s own bitsetting tool to change DVD+ to DVD-Rom.
Here is the link to get it.
You can also download the free version of DVDInfoPro which includes a utility to change the booktype for Liteon drives. (

You will be very satisfied with how compatible these disks are. I have loaned many disks of my collection to quite a number of people, not one ever complained they could not watch the disk. My entire collection of over 300 have been burned with the DVD-Rom format.

P.S. You can use DVDInfoPro to check the booktype of a burned DVD.
Your Liteon should display only DVD+or R\W since you say that’t all it’s capable of. After you run the utility it will indicate media as being DVD+ but burned at DVD-Rom. Set it once and forget it, all +DVD’s will be burned at DVD-Rom.

Any program you want :bigsmile::iagree:

Thanks for the help. Everything works fine now.

Still can’t change book type.

My Lite-On burner specs say it will burn both +r and -r. I have never tried to burn -r because my NEC burner is +r so I just buy the one type of media.
I downloaded the utilities from Lite-On and DVDInfopro. I checked the book type on the backups burned on the NEC (it uses +r media) and they had DVD-ROM. I checked the ones from the Lite-On and they had DVD+R.
I tried to change the book type on a blank DVD+R disc in the Lite-On with both the utilities and was not successful.
Both utilities said that it would not work on all models of Lite-On burners.
Mine is an 812S. I sent and email to Lite-On to see if this was a model where the book type could not be changed, but haven’t heard back

Do you know why the NEC would burn disc as DVD-ROM and not DVD+R?
Does anyone have any other suggestions I might try.
Thanks :slight_smile:

What you need to do is burn a new movie on the Liteon after setting the booktype. Then check to see how it burned in DVDInfoPro. Once a DVD is burned you cannot change the booktype as it appears you are trying to do.
DVDInfoPro just shows how the disk was burned.

I myself have the Liteon 812S, and with the utilities you have downloaded either of them should be changing the booktype to DVD-Rom, as I said all my DVD’s are burned at DVD-Rom and I used the Liteon 812S to burn all.
I don’t know anything about the NEC burner but if it is burning the DVD+ at DVD-Rom leave it alone and concentrate on the Liteon. Have you changed the firmware on the Liteon to the latest, USOQ. I doubt that is your problem but you should update the firmware. It’s an .exe file, once downloaded you just need to click on it to run, not a complicated upgrade at all. You can check what firmware the Liteon 812S has in DVDInfoPro.
Just open the program and on the right hand side under drive information it will be displayed. If you never upgraded it will most likely show USOJ.
Get the firmware here

By any chance do you have software on your computer that includes packet writing, such as Nero InCD or Roxio Direct CD, this could be your problem, if so I would uninstall it, they do create conflicts. You can still use the other feature of the software, but remove the packet writing only. Packet writing is the ability to copy files to a CD\RW or DVD\RW.
They all suck, and avoid if at all possible Mt Ranier is another packet writing software that is very good, but few drives support it, the Liteon does not.

First thanks for your help.
I wasn’t clear. I was not trying to change the booktype for media I had already burned.
I put a new DVD+r disk in the drive,
Launched the DVDInfopro utility, in ‘choose a book type’ I selected DVD-ROM.
When I clicked change, it put DVD-ROM in ‘change book type to’.
I clicked change again. Nothing seemed to happen.
I closed the program and used CloneDVD to backup a movie.
I checked the book type and it was DVD+r
Did I miss something on how to do this?

I down loaded the firmware from Lite-On for an 812S but when you try to upgrade it gives an error saying the drive is an 812S UTS2 ( UTS2 is listed as the Firmware Version in DVDInfopro). This drive was installed in an emachine so I called them to see if they had a firmware upgrade. They didn’t and told me I had an NEC drive in my model. Every thing else says it’s a Lite-ON. Oh well!

I will check with Lite-On to see if they have a different upgrade for this drive.

This machine does have Nero Express 6 and I can copy to RW media, but how would I uninstall the packet writing capability only. I do not see and uninstall option for that.

Thanks again

First things first. If XP does not show InCD in your Add/Remove programs you don’t have it installed and not to concern yourself with it. InCD is separate from Nero and is optional so it does not install with a new installation of Nero.

Next regarding the Liteon, I am really confused now. You say you have two PC’s, one with an NEC, that performs correctly, the other with a Liteon that I assume is recognized by Windows as Liteon, yet it has a firmware of UTS2.
UTS2 is an original OEM firmware that needs to be updated.

You said " I down loaded the firmware from Lite-On for an 812S but when you try to upgrade it gives an error saying the drive is an 812S UTS2 ( UTS2 is listed as the Firmware Version in DVDInfopro). This drive was installed in an emachine so I called them to see if they had a firmware upgrade. They didn’t and told me I had an NEC drive in my model."

Who did you call, the PC manufacturer? I checked NEC’s firmware and they all are numerical such as 2.18, 2.16.
I suspect that the firmware is most certainly at fault here, if it is a Liteon drive you certainly have the old firmware. With Liteon’s own firmware you cannot do a backwards install of their firmware, only forward. Example, USON was earlier firmware, if you install USOQ (current) you can’t go back to USON. I don’t know why you can’t instal the USOQ firmware. There is a hacked Utility that you can try that changes firmware for Liteons, the link is here:

Before you do anything you must identify your drive, if need be, pull it out and see if you can identify it from ID marks on the case.

Did you install this drive or did it come with the PC, I need more information to help you. What firmware does your PC with the NEC display.

If incorrect firmware is installed it can ruin a drive so we must have as many facts as possible.

Maybe its best that you send me a PM and I’ll try to help you, makes no sense posting here since your problem will not benefit others who read the boards for information. If need be I can email you the proper software if it is a Liteon 812S

IMO, your best bet is to transcode your DVD and save it as an ISO and then burn it in Dvddecrypter. It allows you to change the book type on a number of drives before you burn it. :wink:

Thanks, I sent a PM, but it is the first time I have used it, so hope you received it. :slight_smile: