Change Region 2 to 1


#1

I just bought a dvd movie, turns out it is region 2, I am in region 1, anyway to chamge regions? Using Win.8.1. Any help appreciated.


#2

If you live in another part of the world (the United States is an example, which is Region 1), you can’t immediately put your disc in your DVD player and have it play. … By right clicking on its icon in “My Computer,” you can change your DVD drive’s region coding from whatever it is currently set at to Region 2. You can only do this 5 times.


#3

Thanks for the reply Alan, when I right click i My Computer I get about 10 choices which one do I use, sorry if i’m doing this wrong.


#4

To change region settings for DVD drives. Double-click DVD/CD-ROM drives, right-click the DVD drive for which you want to change region settings, and then click Properties. On the DVD Region tab, make the desired changes.


#5

Thanks again Alan when I Right Click the drive and hit Propeties I get the following choices, General, Hardware, Costumize, and Recording. tried them all, sorry to be a pest,


#6

I know there is a way to do it, I havent had an optical drive in years. This is what it looks like


#7

On 8.1 and 10 you have to choose first “Hardware” and then “Properties”

Now you should see the DVD Region tab


#8

Thanks Tester_1. I haven’t had an optical drive in many years. I know there is something that makes the region setting disappear from that GUI, but I cant remember what it is. You can change the setting so it comes back, maybe it was show files and folders. I am not sure.


#9

Thanks, I did what you suggested and changed from Region 4 to 1, it showed up as being in Region 1 , movie still would not play, went back to device manager and it showed up as being Region 4, tried several times to no avail.


#10

Alan, what type of drives are you using?


#11

Äh, didn´t you wrote the discs are Region 2? So you have to change the region to 2.


#12

The last build I put together doesn’t have an optical drive. I do not use them anymore, I use files and USB sticks if I have to.