Change location of temp files?

Up until 4032 I was able to tell DVDFab to put the temp files on another drive (with much more room). But since 4055 and 4060, when I use the tools menu to change that location, it only shows the ‘My Documents’ directory in C:

Is there a config file I can edit to put the temp files (while copying) on another drive?

[QUOTE=joelrosado;1992434]Up until 4032 I was able to tell DVDFab to put the temp files on another drive (with much more room). But since 4055 and 4060, when I use the tools menu to change that location, it only shows the ‘My Documents’ directory in C:

Is there a config file I can edit to put the temp files (while copying) on another drive?[/QUOTE]

Go to Common Settings->General
Then click on the icon next to Temporary Directory to change the location, scroll down to My Computer to change the Drive

Just so we’re understanding you…
When you say the “tools menu” are you seeing anything similar to the attachment below?
If you click in the small box on the far right (outlined in red), your entire system should be populated.

Thanks Fuse, but as you can see, my problem is that it won’t let me select another drive.

Maineman: Your capture is exactly what I’ve been trying to do, but as you can see, it doesn’t let me access anything but the one directory - no alternate drives:

Maybe this isn’t a DVDFab problem, but it started happening at the time I unstaled 4050.


Does this failure to navigate/populate with explorer occur only with Fab.
I don’t think troubleshooting windows is gonna help, not unless you’ve got nothing to do for next couple of months…:bigsmile:

I think your best bet is to run a registry cleaner…recommend Regseeker (link in my sig).
First though, you’ll have to uninstall Fab…completely.
I would follow my good friend StormJumpers’ guide on “how to”…
Just click on his user name or find a post by him for a link.

Then I would do a fresh install of 4.0.6.0 Beta

Good luck and let us know

Maineman: Following your suggestion, I checked to see if this limitation exists outside of DVDFab. Drats, it does! (Although Windows Explorer is working fine)

You’re right about troubleshooting Windows, but maybe years rather than months. I’ve been a beta tester of many versions of Windows, all the way back to 0.95. Hopeless is the operative word. I guess I’m stuck with this until I eventually and reluctantly have to go to Vista. :frowning:

Thanks for your excellent thoughts, though.

[QUOTE=joelrosado;1992858]maybe years rather than months. [/QUOTE]
LMAO…yeah, that sounds about right!
I dunno, a shot in the dark?..maybe uninstall Fab, clean the registry and do a system restore…maybe even do the restore both on the front and back side?
I did this one time, to be honest, I have no idea what exactly happened or why, but I got my rig up and running…lol

Wish I could have been more help.
Best of luck.

I just checked settings in " General" to change temp folder.

Using XP,
IT shows " my computer" at very bottom of folders allowing one to switch drives for temp folder.

Don’t think it’s a windows problem or it would show up elsewhere.
I would go with others suggestions of re-installing Fab…

[U]the least intrusive possible fix…[/U]

[QUOTE=rago88;1992887]
Don’t think it’s a windows problem or it would show up elsewhere.
[/QUOTE]

Unfortunately, it does…

[QUOTE=joelrosado;1992858]Maineman: Following your suggestion, I checked to see if this limitation exists outside of DVDFab. Drats, it does! [/QUOTE]

Myself I would try running chkdsk/Repair and if that didn’t work install the xp disk and run SFC system file checker and let it look for missing files or corrupt files, just my thought on this

Hello,

I have the same problem with DVDFab wanting to write the TEMP files to the “C” drive, (“C” has limited space on my system). I have just downloaded (April 12, 2008) the most recent trial version. Would this problem be associated with the trial version?

Rather than making a new post, I thought I would see if joelrosado solved his problem or if anyone has new information.

Thanks