Change in ripping an audio cd

hi,
i have an ltr-52327s i was able to rip my audio cd,which is protected with cd200 about a few months back using eac
and i am not able to do the same again.
now EAC gives an error message saying"there were read errors".
i have tried everything from reinstalling the drive, to change the aspi layer.
can the cause be change of firmware?
the current firmare on the drive is QS0C.

thanx in advance

Is it the exact same CD as before? Is the CD badly damaged? If so, have you tried cleaning it first?

the cd is in very good condotion.
and yes it is the same cd as before.

Have you recently installed any new CD related applications? (and more specifically Packet Writing software i.e. Nero InCD, Sonic DLA etc).

What OS are you using?

Is ASPI properly configured? Check the last post here for how to check.

hi, thanks once more for ur quick reply.
i had a bought a new hdd few days back so i have not installed any writing software except nero and eac.
and as for the os its winxp(sp1 2600).
i checked the aspi layer , and found it was not properly installed.
so i followed ur lead and installed it properly.
i will give u my feedback wthin a few hrs.
i think u were right , the prob. must be with the aspi layer.
man! u r brilliant and fast!
i wanted to ask u which would be the ideal firmware for me QS0B or QS0C.

once again thanks for the fast replies:bow: