Change book type on LG GH22NP20

vbimport

#1

So I can’t seem to find a definitive answer anywhere on the internet. Is changing the book type to DVD-ROM possible when burning an ISO on my model of LG burner? I have Nero 8 fully updated and all the instruction manuals show that when I select my destination drive there will be an option to change the book type, however I am not getting that option. Also, when attempting to use ImgBurn it too will not allow me to change. I have read numerous posts and some say that I should be able to and some say they are not sure. I am trying to burn an 7+ GB ISO onto a Verbatim DVD+R DL disc. I can get the ISO to burn fine on to the disc but it has a book type of DVD+R DL. The disc can be read by my PC but not all other players. Numerous forum searches point out the fact that I need to burn as a DVD-ROM to circumvent my issues. And that is why I am here, to definitively get an answer whether my burner is even capable. Any help is greatly appreciated.


#2

After searching on the internet, it seems that there are some people who claim that the drive sets the book type as DVD-ROM by default. To test this claim, insert a previously burned DVD+R DL and go to ImgBurn Discovery mode. In the box on the right, you should see the name of your DVD drive at the top, followed by “Current Profile: DVD+R DL.” This will be displayed even if the bitsetting occurs. Scroll down to Disc Information, and there should be an entry for Book Type. If it says DVD-ROM, then the bitsetting was successful and the problem is simply that your DVD player is physically incompatible with DVD+R DL and you need to get a new player if you want to be able to play such discs. If it says DVD+R DL, then the bitsetting was unsuccessful, and I can’t really help you because I don’t have the drive.


#3

That drive - I own its Lightscribe enabled sibling - supports bitsetting to DVD-ROM for DVD+R and DVD+R DL. Verified myself with a DVD+R disc.
Bitsetting can be adjusted with Nero, CD/DVD Speed and Imgburn.

I am not sure if the setting is a permanent one then.

Michael