Cercasi aiuto disperato

vbimport

#1

ho un diperato bisogno di citrix metaframe 1.8 for w2k, se qualcuno è in grado di aiutarmi sono disposto anche a pagarlo.

grazie mille…