Cendyne Burner Trouble

vbimport

#1

I am beyond ……………………….

My System is : Dell xps PII 333 /320mb ram/ appx 8.0gb hd space available/ win98 oem/ nec cd-rom oem
I have installed a Cendyne cd-r/rw 24x10x 10. (ATAPI) - It is set as secondary master.
It is recognized in explorer, as D. My oem cd-r drive is :E

Cendyne offers no support for this burner. I tried to update the appropriate firmware aquired at their site, but the error message said: “this firmware cannot be updated!” (that was before I learned that flashing the firmware could fry the hardware.)

I have searched numerous forums and have tried several fixes.
All my efforts to resolve my issue – that I cannot record - have lead nowhere.

I believe that the drives have recently exchanged drive letters.
And,
I think that my cd-r/rw and my cd/r are both being read as a cd-r drive.

When I place cd in the burner’s drive and try to write, the error message states: “Drive is not ready, It is possibly busy or empty.” Most info I have gathered says this indicates a corrupt or missing driver.

I cannot figure what is the next step – and I do not want to experiment any further; as I don’t wish to disturb a functioning network.

Thank you for any suggestions you may offer.

PS :– )
The cd-r/rw can read a win 98 disc (and other commercial data) but it cannot play music. The cd-r can do both.