CDSpeed shows all discs as bad!

I have a Pioneer DVR-111D, flashed to firmware 1.29.

I’m running the latest version of CDSpeed under WinXP.

Initially I had some trouble getting the software to recognise my drive (it kept saying “No CD-Rom” but this was resolved with a reboot). Both my DVD drive and HP CD writer (connected via SCSI card) are shown.

However, when I use the surface scan option it shows all discs as being completely bad - including commercial DVDs. The whole thing just fills up with red blocks.

Yet the VSO disc checker software runs fine and shows no bad areas at all.

DVD movies play fine, I can open or copy files from DVD-ROM discs, no problem.

Also, am I correct that I can’t use the Disc Quality checker on my drive…it doesn’t seem to be listed on the list of compatible drives.

However the surafce checker should work properly on any drive, right?

Thanks,

Pioneer drives are not known to be accurate scanners. If you’re using surface scan and you use the PI/PIF type scan then that won’t be accurate. Pioneers seem to exaggerate errors and or give completely irrelevant trends. That’s the reason.

No, this is using a simple read test type surface scan - not the type you mention. It indicates that all discs are entirely bad - nothing but red blocks! Also, if I stop the scan partway through, CDSpeed tends to go into a Not Responding state.

VSO, on the other hand, gives zero errors.

Hmm, well - might be something wrong with it then - don’t have my pioneer with me to see :expressionless: won’t have access to it because it’s at my friends for a while.

I have a Pioneer of the same model and same firmware revision, but it does do surface scans in CD/DVDSpeed, and does C1-C2 scans as well (although very inaccurately, and shows all disks as bad in those scans).

Although the drive seems to write CDs about as well as my Plextor does, it is unimpressive as a reader and dreadful as a scanner, so if it weren’t for the fact that CDSpeed is not working for you (do you have the latest version of CD/DVDSpeed, not an old one, or just CDSpeed?) I would chalk it up to Pioneer’s unreliability as a scanner.

Example: I just did a PIE/PIF scan of a commercial DVD, and it looked fine: averages were 12 PIE and 0.2 PIF, with peaks of 46 and 7 respectively. But a surface scan showed most of the disk as red!

Here’s another example, the same CD-R scanned yesterday and today. Somehow the disk got much better overnight!

Whatever the cause ends up being, I can’t recommend the 111D as a scanner, based on my own experiences.



I’ve tried CDSpeed and DVDSpeed with the same result.

As I say, VSO’s disc inspector works perfectly.

There’s obviously something weird about the way that the Nero software is looking at the drive.

The surface scan should either work or not; CDSpeed is effectively saying that the surface is unreadable, which is obviously not the case, since everything else works fine! I think I’d notice if the disc was covered in unrecoverable CRC’s…

Oh well, at this point I’m just gonna put it down to being “one of those things” and get on with life!

Naybe I’ll get a Plextor drive at some point.