CDSpeed scandisk - can someone check and help me!

vbimport

#1

Hi,

I now have 300 disks and everyone seems to burn badly!!

I have tried Diskrite and Princo in my Plextor 24/10/40a (all 80min discs) and all at x4 - i did try a burn at x12 with the DiskRites but I get the same problem, and that is ...

Thw write goes successfully but that means very little. Afterwards, I run the Nero CD-Speed scandisk test and all goes well (no errors) until the last cluster / sector (whatever) which shows red and unreadable. If I check the files they seem fine for access and pass a crc test perfectly with the originals.

The data is 700MB and nero does not indicate the need for overburn.

I wonder if people out there using nero latest version can run the CDSpeed scandisk test on their 80min burnt disks that are 'nearly or are full' and let me know if your supposedly burnt fine discs pass this scandisk test fully. If the last cluster is unreadable, how come the files pass a crc check 100% without slowind down?

Many thanks - don't know what to do now - all those discs and no good burn - or so it seems.

Ice'y


#2

I got the same problem with some Princo’s I burned with my old Plex 8432. The files are fine but the last little block in scandisc is red.
I think it might just be a bug in scandisc when it spins down too early or something. Not too sure, I’d like to find an explanation too.


#3

I had the same problem with all kinda different media. Try to write DAO, there should be no errors. I think this is caused by either the multisession link area (try to write TAO, but no multisession and do finalize disc to verify) or the leadout area.
Anyway, it’s not a serious problem, as the real data area is obviously not affected (or you wouldn’t be able to read all files back).
Moreover, if this is indeed the multisession link area as I suspect, it is pretty normal and allowed AFAIK.
Btw. my writer is a LiteOn 32x.


#4

Hi,

I have always been burning in DAO mode - so that should not be the problem. Does it matter if I burn data files and svcd’s in DAO mode or should TAO mode be used from time to time? I have always had multisession OFF.

On the newer Plextor 40x drive at work even Mitsui 80min coloured discs burned with the plex 40x showed the same red block at the end! However, the results from the CD-Quality test worry me.

Some Discrites and 1 Princo cdrw that I wrote on my Plextor 24 at home (x4) showed the red block at the end and and failed the quality check at work with a medium error sense code (checked the CDSpeed nfo page for this) - the files played and copied fine! They did not show the sense-error at home. Erasing the Princo and rewriting the same files then passed the scandisk test with all green showing and passed the quality test (on the Plex x40). Other discs I have written at home pass all tests - I am now very confused and worried.

Maybe Plextors have a problem with the ending of their write cycle - we need more feedback from users and mod’s on this. To thsi end, can other people d/l the free CDSpeed (cdspeed.com) and run the tests on their burnt media to see what scandisc and cdquality results they get - please, it would be interesting to find out what is going on here.

Hopefully others will help out here and post their experiences.

Ice’y


#5

Well, as said I have a LiteOn. And this happend to me occasionally when writing multisession discs only.
Anyway, go to http://www.cd-bremse.de and download CD Vergleich (CD Compare).
You can do C2 scans with that program (in addition to comparing CDs), which is the same thing that the CDSpeed does when doing the quality check and when showing the yellow blocks in the scandisk window.
It will also report hard errors.
The program is in german only, so I’ll translate the main things of the C2 scan window:

The first is part the actual Track, the second the whole CD.
Sektoren/Bytes/Frames show the number of sectors/bytes/frames containing C2 errors.
Lesefehler are hard read errors.
Abbruch = Cancel.

HTH


#6

Hi,

Thanks for that link - I tried it and I have a query.

Another Mitsui burnt some time ago with an older plextor was tried with this progam and the Sektoren/Bytes/Frames show zero errors but the Lesefehler shows 16 hard read errors.

I take it this must be normal - if so, any reporting progam that shows ‘errors’ in the result when the discs are supposedly just fine has me worried (if nobody else). I would have thought a good burn on quality media should show no errors with these test programs - apparently this is not the case.

Ice’y


#7

I’ve been getting a final red sector on almost every disc I’ve burnt…
Guess it’s a CD-Speed bug, since none of my data is corrupted or errournous in any way…


#8

Funny, I’ve never had the last block red…

Will look into this soon.

What program was used to burn these discs? Was all burned in DAO mode?


#9

Hi,

I have just added a fairly lengthy reply to another thread with follow-up info, but basically . . .

My departments Plextor 401240 (or whatever) burns to my Diskrites with the scandisk all green and the quality check 100% pass albeit with slowdown. Any cd’s from the same tub of disks will no longer burn reliably in my own Plextor 241040a - they are a different batch to those I bought before and from a different supplier. They are SKC green/blue discs. With the plex x40, we wrote a short 10MB file to a TDK disk and that had the red sector at the end!

I decided to give up with these DR’s and write off the £80 they cost (bought 300 as they have been great for me in the past and were getting hard to track down).

I thought my plextor was iffy or dying but decided to get a few hundred Mitsui unbranded 80min disks from SVP - at least these (like Kodak) are supposed to have a much longer life than other cheaper makes and with some brands you do not know what is in the box i.e. they may be TDK (for example) but could be TDK, Ritek, etc.

I have now written 9 of these Mitsui cd’s in my Plextor 24 (1.03 firmware) and every single one works like a charm. The scandisk test is always completely green and the CD-Quality check (what is the difference with these 2 tests?) passes 100% with flying colours and no slow-down (the Diskrites also cause the Plex24 to slowdown terribly in the 2nd half).

So, it seems for Plextors at least, most of these problems are down to the make of disc and writer combo). If you want long lasting data and reliablity don’t skip on media.

I was also concerned to see the list of Plextor approved media for the x40 drive has gone down in makers and no longer has Mitsui listed at all - but they still approve Kodak although Kodak have stated CD production has ended) - very strange.

Ice’y


#10

It’s happening to me, too. Red sector and slowdown at the very end of the data track. This happens with the following config:

TDK 74min made by RiTEK on HP CD-Writer+ 8200a (now roasted) with CloneCD, EZCD, CDRWIN…

Same TDK media on a friend’s burner with who-knows-what software (probably nero).

Fujifilm 80min made by Taiyo Yuden on same c00k3d HP burner (or was it my Lite-On 32/12/40? I don’t remember. :confused: )

If I have the option available, I usually burn in DAO, DAO/96 (nero/CD-Text), or RAW/96 and close the disc.