Cdspeed progress 99%? Error?

vbimport

#1

My new philips SPD1400BD crossflashed to benq 1650 bcdc has going to make some impressive scan like first one I attached with old verbatim pastel ty 4x
attach1

but the last one gives me some strange problem: it seems there are some problem to the end: cdspeed show a “focus” message error, progress remains 99% and statistics show 2236 po failures,
attach2

just saved log on hd and it change completely in 1 second
attach3

I have scanned it some times more at different speeds: 1 time message error, no more po failures, but always 99% when finish scan and 100% when save log
I tried scanning another dvd and it made a very strange scan :eek: :eek: :eek: , so maybe it could be a cdspeed problem
attach4

scanned that one with problems even with kprobe on dvd room and completely different results (I know dvd room is not so reliable)
attach5

after rebbot tried again with cdspeed some dvd, but only that one seems progress only to 99%
files on disc are easily readible, it seems ok, but now I don’t know if keep it or burn it again

don’t know if this tread is for sw problem or benq session