CDs, roms, etc.. are not auto launching

vbimport

#1

I just bought the pioneer dvr-109 and also upgraded the firmware to 1.57.

This is my first burner. I’m wondering if this is normal that none of my discs auto launch anymore and I have to manually go to my computer and dbl click the drive.

Is there a fix for this?


#2

Right click drive in My Computer, properties, auto play, click radio button at the bottom (Prompt me each time to choose an action).

A lot of ppl don’t like this feature.


#3

Like I said, it doesn’t launch anything or prompt me to select an action. I do have it selected to prompt me each time but nothing happens when I put in a disk. I have to manually dbl click the drive and click on the set up option or anything.

If I put in a CD it won’t play it. I have to dbl click on the songs to play them.


#4

It is disabled for good reason!

All reliable burning apps will do that.


#5

So nothing will ever auto play when a disc is insterted?

Do you understand what I’m talking about?


#6

If you’re not afraid of checking group policies, do the following (assuming you’re using XP Pro - maybe home has this as well).
Start - Run - gpedit.msc - OK
goto Administrative Templates under Computer Configuration, then System
Within that set of policies, you’ll see the following:
Turn off Autoplay
If it is enabled, you should set it to not configured or disabled, that should resolve your issue if it’s the cause of it.


#7

Search the MS site, there is autorun fix for roms, you need put disc in tray and run tool.