Cd's not burning at full speed

vbimport

#1

I have the Plex 40X burner and I am using CloneCD to try and burn something. I am using 24X Gigastorage CD's but when I am burning the max speed it gets to is 16X. How do I get them to burn at full speed??

Thanx


#2
  • Max speed of the Plex 40x in DAO is 24x anyway :eek:[]Burning at 16x may mean that the media catalogue in the burner doesn’t recognise the media[]Burning at 16x may also mean that you have a DMA issue[]Burning at 16x may mean that you chosen that speed somewhere?[]Burning at 16x may mean that the calibration etc that occurs in the PMA has determined that 16x is as fast as it can go

#3

Well I have used some Office Depot Cd’s which are absolutely junk and they have no speed rating on them and yet they can get up to 24X times on DAO writing.


#4

This doesn’t mean anything if

Burning at 16x may mean that the media catalogue in the burner doesn’t recognise the media
is the case… Although one disc may look like crap but the writer ‘knows’ a good write strategy for it, it (the Plextor) will write it at full speed. If it doesn’t it will go for a safe speed of 16x in this case. Perhaps a firmware upgrade will do the trick?


#5

Originally posted by G@M3FR3@K
…Perhaps a firmware upgrade will do the trick?

I already have v1.02


#6

Check DMA…is it enabled in Device Manager? Is DMA sticking or not there after a reboot? Updated the chipset drivers? Is your burner cabled with a disk? Is it a UDMA cable (40 pin/80 wire, coloured connectors)?


#7

Originally posted by FutureProof
[list][li]Max speed of the Plex 40x in DAO is 24x anyway :eek:[/*][/li]Well i know about this FP, i even mailed Plextor about it (remember this thread?)

I am still having some thoughts about it though. Although whenever i write dao in ccd it never gets over 24x (which was the reason i mailed them in the first place) i still can’t figure out why i get to burn at 40x with the media plextor provided while testing with nero cd speed in DAO? I guess it’s not actual burning just testing but it’s still bugging me… Could it be a ccd related issue only?


#8

DMA is enabled…