CDS 200 and EAC problem

Hi there!

Here’s my problem: i have a music cd protected with CDS 200, don’t know the version but the cactuspj.exe is version 1.1.1.261 and when i try to extract with EAC it says that can’t find a matching reading command for my drive (LG GCE-8400B - fw 1.02) tried all readind methods (secure, burst, etc…) and always the same error…tried the pen trick, the same error, also tried detect TOC manually but doesn’t do nothing and the tracks disapear from the track list window… with other music cd’s works fine even with another CDS200 protected cd’s worked fine, but in this one (Da weasel, a portuguese rap band) i just can’t extract the tracks. also tried CloneCD but nothing!

Hope you can help! Thanks!! :confused:

You have to use another device for this 1,m8…Your drive can’t read this version of CDS200,there’s nothing you can do about it…

so what are the devices that can read this version of CDS200?
Thks!

guess what? tried that cd in my old 8x goldstar cdrom and extracted the tracks perfectly:bigsmile: the only prob was that it extracted at 0.9X but hey it worked;)

My cd has version 1.1.1.267 as cactuspj.exe…
Can be extracted with:
Ultraplex 40TSi
Ricoh MP7200A
Samsung SW 232B
Sony CDR 175A2(flashed to a Ricoh MP7240A)
Philips PCRW 4816
Samsung 52X Max SC-152

:bow: :bow: