CDRwin won't recognize LiteOn 48126?

After replacing my LiteOn 16x with a 48126, CDRWin will no longer recognize the drive as a burner - only as a reader.

Thinking it was an issue with the older version of CDRWin I was running (3.8d), I tried upgrading. But no joy under 3.9a or 4.0a.

The CDRWin site says the drive is supported, but it aint workin here.

Anyone have any clue what’s up?

Goldenhawk also state clearly that it is supported by the latest version, and you haven’t tried the latest version.

I also am having the same problem with latest version of cdrwin.My writer is the Lite-on 48246S.Is this not yet supported by cdrwin?I had to use nero to burn my bin/cues.

Try Alcohol 120 % to do your bin/cue … a very nice program…

:wink:

This

Originally posted by Brajg
Try Alcohol 120 % to do your bin/cue … a very nice program…
does not help.

CDRWin picks up on drives after they come out. Some programs like CDRWin, Feurio! for example, have the burner database contained within. Programs like CloneCD rely on the writers ID string.

Nevertheless, the LTR-48126S is supported. Don’t use the CDRWin ASPI layer, it sucks. So you have to use ASPI 4.60 to get it all working. I can’t find a link for 4.0a

My suggestion were to use Alcohol 120% instead of CDRWin :slight_smile:

Try BurnAtOnce?

http://www.burnatonce.com/downloads.shtml
Shoebedobedoo :cool: