CDRWIN doesn't even start - nothing happens

people,

i have CDRWIN installed since 2 years approx.
it was always running fine besides EAC and NERO.

then half a year ago i updated OS to winXP and everything
still worked fine up to date. VOB-ASAPI and ADAPTEC ASPI 4.71 are installed.

NOW the following shit happens:

CDRWIN simply doesn’t start.
removal & reinstall didn’t change anything.

i tried the 3.8G and also new 3.9B. exact the same behaviour.

bad serial???

was it working fine after installing the adaptec aspi 4.71? a lot of people had problems witht he 4.71 aspi and found switching back to the older 4.60 solved them.

yes, everything was working, even after upgrading from 4.60 to 4.71.

regarding serial: as said, i can’t even start the program and get to the dialog to type it in.

Software/drivers conflict maybe … did you install any other burning software lately? If so, try uninstalling it.

Try removing from the registry all traces of both CDRWin and all other possible software cauzing conflicts and do a clean install.

thanks so far

hm… i didn’t install any new software/drivers for months.

the problem occured suddenly and unexpected.

just cleaned every instance of “goldenhawk” and “cdrwin” out of the registry manually after performing the software/uninstall and did another clean install. but nothing happened.

can there exist hidden *.ini files or else linking to CDRWIN or keeping any installation data?

aaargh :slight_smile:

i believe cdrwin will even work without aspi drivers