Cdrwin 4 has messed up my cdrw and DVD

vbimport

#1

I loaded CDRWin 4. Found CDRW and DVD were still in device manager but with Error code 31 and both drives became invisible to windows.

Anyone know how to correct this ?

ttfn

DAvy:a


#2

Version 4 messed it up??.

Ok what OS are you currently running on the pc?? Try reinstalling the ASPI drivers for it.
And can you see the drives in the bios( whenever you start the computer??)

If everything worked fine and you didnt have a problem it could be a driver issue. If it started after you put version 4 on there then something got missed up…


#3

It’s probably your ASPI layer. Reïnstall the thing. (ForceASPI owns)


#4

OP sys W2k pro
CDRW lg ced-8080B
DVD NEC_5700A
CDRWin 4.0

Have tried Loading aspi from Adaptec website v4.71 - no luck there

Tried using forceaspi and although the aspi layer is now all 4.60 still no luck on drive usage

Tried uninstalling drives and re-detecting but no luck - Device manager shows detected drives with red circle and cross through but error code 31 listed as problem.

any extra help gratefully received.

Davy:bow:


#5

Did you try to reinstall CDRwin? (after redetecting the drives)


#6

I saw from another thread that someone used this solution to a different problem so thought I would try it out and totally unexpectedly it worked:bigsmile:.

I simply downloaded a demo copy of Clone CD and installed it onto the machine and on reboot it gave an info message saying a registry key was corrupt asking if I wanted to correct it. On saying ok, and rebooting again hey presto the machine redetected both drives and since then everything has been working fine.

Probably not really solved what was wrong but fixed now anyway. Cheers all for your help.

Only one outstanding issue now is when I put a cd in the drive which has an autostart the machine says my Virtual controlset is invalid. Is this linked ? and if so what should I do next ?

Cheers Davy:D