CDRW wordt niet herkend door windows

Dag gasten van CDfreaks,

Mijn computer is geformateerd en een nieuwe hd is erbij gestoken (met dank aan ken08), maar nu zit ik met een probleempje, gisteren werd cdwriter nog herkend door windows en vandaag plots niet meer, ik heb bij de eigenschappen van deze computer gekeken en bij cdrom stations zie ik de cdwriter ook staan maar met een kruisje erdoor…

Iemand die mij kan helpen ?

Alvast bedankt

groeten
Hyperion aka Mick03

Wat voor systeem heb je? Indien je een niet-Intel chipset hebt, zou ik je willen adviseren eens de chipset drivers te installeren.

een Athlon Xp 1800

waar kan ik die chipset drivers vinden ?

Originally posted by Hyperion
[B]een Athlon Xp 1800

waar kan ik die chipset drivers vinden ? [/B]

Dat ligt eraan wat voor chipset je hebt. Tot voor kort was de kans op een VIA chipset het grootst, maar je kunt ook prima een AMD, NVidia of SiS chipset hebben (Ali kan ook, maar die kans lijkt me wel extreem klein).

Weet je wellicht welk type moederbord je hebt?

MSI

Originally posted by Hyperion
MSI

En weet je ook welk type van MSI? MSI is namelijk een merk, en voert moederborden met chipsets van diverse fabrikanten!

sorry ik was onduidelijk geweest, ik heb verder gekeken ik heb geen MSI, maar een GIGABYTE GA-7ZMMH

Originally posted by Hyperion
sorry ik was onduidelijk geweest, ik heb verder gekeken ik heb geen MSI, maar een GIGABYTE GA-7ZMMH

Van de Gigabyte website:

VIA VT8365A (KM133A)
VIA VT82C686Ba

Je moet dus VIA chipset drivers hebben. Deze kun je downloaden vanaf www.viaarena.com
Deze chipset drivers heten de 4-in-1 Hyperion drivers (past leuk bij je nick ;))…

Probeer het eens en laat ons weten of het heeft geholpen!

Merci voor de hulp, maar nog steeds geen resultaat …

hmmm,das echt wel raar,want bios herkent de 2cdrom spelers (1cdrw en 1dvd) en de dvd geeft ie wel weer maar de cdrw niet

Misschien dat het zou kunnen liggen aan het programma Daemon Tools,dat heb ik overlaatste geinstalleerd en verwijderd…

Zijn de harddisks aangesloten op een ide poort en als master en slave ingesteld of beiden met cable select?
En de dvd + writer op de 2e ide poort als master en slave?
Mogelijk is daar iets niet mee in orde.