CDRW stuck at 1x speed! Can you help?

vbimport

#1

Hi, I’ve been having problems with my CDRW. It’s stuck at 1x speed writing whenever I choose 2x speed from the menu.

This occurs on CDRWin, Nero, Adaptech Easy CD and now Fireburner.

I’ve deleted all these program’s stuff off my regestry and all the other realted files I can find with from my C and D drives.

I have a Yamaha 8424e and have reinstalled the firmware three times with no effect.

Maybe some of this unregistered software has changed my CDRW settings, maybe recording with cue-sheets is forced at 1x speed, maybe audio CDs take 74 minutes to burn even at 2 speed.

Can anybody suggest a solution?

JK

P.S. See the topic about CDRWin 3.8 keys if you want to know what steps I’ve taken already.


#2

use the crack_pack )


#3

sorry for above (my head somewere else)

try to restart windows in safe mode
system property–>remove the cdrom drive
restart

sometimes i have an extra cdrom listed as installed and it sees it only in safemode

hope it helps


#4

Thanks for the help. I tried probably about my 15th combination of CDRWin and a KeyGen and it worked!! I wont have to get into regedit for a while

I also finished Neal Stephenson’s Cryptonomicon at the same time as my first ever successful 4x cd recording. The book is all about code breaking and modern crypto and I’ve been reading it since I got my CDRW. The minute I stop reading it my CDRW works?!? Strange huh.

Thanks to everybody on this forum for their help.

Keep the software for the masses free!!

JK…