CDRW stopped burning

vbimport

#1

Over past few months I would have occasional problems when I tried to burn a CR-R. But could then burn the data CD with a different disk. Yesterday I started to burn a data CD and the progress window opened then a few seconds later closed. The yellow light on the CDRW (Magicspin BCE5224IM) continued to flash. I went and had dinner but 30 min later the yellow light was still flashing. I could not eject the CD so had to power off.
I have tried:

  1. Checking IDE cable connection
    2 Confirmed latest drivers are installed
  2. Removed DVDRW from system, changed jumper to Master from slave on CDRW
  3. Tried 3 different brands of media
  4. Run MS Troubleshooter - No problem found
  5. Run MS Fix-It - No problem found to fix
  6. Swapped old CDRW with a new CDRW (I/O Magic CDRW5442P) but get same problem
  7. Tried to burn the CD using my DVDRW drive and it burned OK

When I restart the PC I do get a pop-up that the new CDRW has been detected each time I change the CDRW.

Inspecting the CD-Rs I have tried I see a small section of the media appears to have been written on in each CD but the amount is different for each CD-R. Clearly Explorer starts to burn then for some reason stops.

Win-7 64 bit… Windows automatic updater is on. Device manager indicates latest drivers are installed.


#2

Try burning with another program.

I suggest burning one with ImgBurn. www.imgburn.com
If this burn fails, post the log from ImgBurn. You can find it by clicking Help within the program.


#3

Welcome to the forum, RogMarble! :slight_smile:

You certainly seem to have explored plenty of options, fair play to you - have you tried a new IDE cable (you say you checked the connections) - as it’s odd that another CD-RW drive would exhibit the same symptoms.

It’s a long shot given what you’ve tried already, but worth a go if ImgBurn fails to burn as well.