Cdrw reads but no longer burns cds. Please help

vbimport

#1

I have a liteon LTR-48246S and have burned numerous cds in the past. I recently bought a 8rda+ and upgraded to windows xp pro. I have burnt about 5 cds so far but when I went to burn one today it stopped about 20% through and turned my cdr into a coaster. I have tried numerous times to burn cds after this and it refused to even recongnize that I am putting cdrs into it. Once I do finally get it to burn it pauses right at the beginning of the burn process and spits out a coaster. Funny thing is, it plays my cds and games flawlessly.

I have sp1 installed and all the via drivers in there. I also went ahead and updated the adaptec driver to X.72 or something in that area. Any suggestions on getting this fixed would be appreciated!

Thanks brothas.

-eddie


#2

I have the same problem with a LiteOn - 48125W and running Win98 SE. Old, I know, but it gets the job done, usually. I have burnt many CDs before with no problems. When it burns mine though, if you wait long enough it will say it has a SCSI timeout.


#3

If you are running a system based on the Epox 8RDA+ mainboard, you are probably experiencing the NForce2 bug (not a hardware bug, it is a driver bug).

Many ppl had this problem. If you revert the IDE driver of the writer’s channel back to the MS driver, instead of the NVidia driver, all problems should be gone.

This is a wellknown error and most likely to be solved in NVidia’s Nforce2 drivers version 2.04.

I own a NForce2 board as well (MSI K7N2G-ILSR) and I had similar problems, but with Windows 2000. For me, installing the NVidia drivers worked, but this seems to be quite odd. For the best: use NVidia drivers for your HDD and MS drivers for your CDRW drive.

Try it, and rapport back :slight_smile:


#4

I am having this problem , but I have a Via Kt 400
with the latest hyperion drive