Cdrw not recognized?

hi, I have 2 different CDRW blanks, I recently burned on both of them some of thos boot tools CDs which contain lots of recovery, partition, antivirus, etc. tools. well, after that both programs I use for burning (nero and acohol 120%) stopped recognizaed the cds as rewritables! both of them claim that the cds are not rewritable but they are. any idea why? is it possible that writing certain images to a cdrw makes is not longer rewritable?

thanks

Hi,

have you tried to erase these discs before burning new data on them? Also, -RW media don’t last very long, depending on the brand.

Michael

Please disable Alcohol’s ATIP hiding.
Also try erasing with ImgBurn. I don’t know why, but ImgBurn has a higher erase success rate.
No, you can’t render the RW non-erasable with an image.

it worked :clap:
i installed imgburn and it erased both CDs in a snap.
thanks man.
just one more thing: what do you mean by “disble atip” in alcohol ? I coudn’t find such an option in the program… what is that anyways?
thanks again :bow: