Cdrom drive in use

whenever i try to burn something i get an error saying that my cdrom drive is in use by another application, but i dont have any other burning programs open, any ideas ?

here is the log

Flynn Handley
Compaq
1A23-1026-0675-7362-5726-1135

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘G:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.56, size=163910 bytes, created 4/2/2003 8:13:44 AM
Nero version: 6.0.0.0
Recorder: <LITE-ON DVDRW LDW-451S> Version: GSB7 - HA 2 TA 0 - 6.0.0.0
Adapter driver: <> HA 2
Drive buffer : 2048kB
Bus Type : via Inquiry data (1) -> ATAPI, detected: ?
Connected to MMC as unknown drive with class-nr : 1
Drive is autodetected - recorder class: Std. MMC recorder
CD-ROM: <HL-DT-ST RW/DVD GCC-4240N>Version: 0111 - HA 1 TA 0 - 6.0.0.0
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : IC25N040ATCS04-0 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : HL-DT-ST RW/DVD GCC-4240N atapi Port 1 ID 0 DMA: On

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 66060288 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 446MB (457712kB)
Free physical memory: 289MB (296036kB)
Memory in use : 35 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

15.7.2004
ISO compilation
2:45:00 PM #1 Text 0 File Isodoc.cpp, Line 5451
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

2:45:00 PM #2 Text 0 File Reader.cpp, Line 118
Reader running

2:45:00 PM #3 ISO9660GEN -11 File geniso.cpp, Line 3814
First writeable address = 0 (0x00000000)

2:45:00 PM #4 Text 0 File Burncd.cpp, Line 3081
Turn on Disc-at-once, using DVD media

2:45:01 PM #5 Text 0 File DlgWaitCD.cpp, Line 224
Last possible write address on media: 2297887 (510:38.37)
Last address to be written: 607 ( 0:08.07)

2:45:01 PM #6 Text 0 File DlgWaitCD.cpp, Line 229
Write in overburning mode: FALSE

2:45:01 PM #7 Text 0 File DlgWaitCD.cpp, Line 1688
Recorder: LITE-ON DVDRW LDW-451S, Media type: DVD-R
Disc Manufacturer: PRINCO -
Disc Application Code: 64, Disc Physical Code: 193

2:45:01 PM #8 Text 0 File ThreadedTransferInterface.cpp, Line 757
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 608 (608) = #608/0:8.8
relocatable, CD pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 608 blocks [LITE-ON DVDRW LDW-451S ]
--------------------------------------------------------------

2:45:01 PM #9 Text 0 File Burncd.cpp, Line 3318
Recorder and media-info

=======================

Burning to LITE-ON DVDRW LDW-451S on a DVD-R media

2:45:02 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 910
Prepare recorder LITE-ON DVDRW LDW-451S for write in cue-sheet-DAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Session Closed, CD not fixated
Tracks 1 to 1:
TRM_DATA_MODE1, 2048/0x0, ISRC “”, FilePos 0 307200 1552384

2:45:02 PM #11 Phase 156 File dlgbrnst.cpp, Line 1818
Drive is in use by another application

Existing drivers:
File ‘Drivers\atapi.sys’: Ver=5.1.2600.0 (XPClient.010817-1148), size=86656 bytes, created 8/23/2001 12:00:00 PM (Adapter driver for src)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

http://www.google.com.au/search?q=Drive+is+in+use+by+another+application&ie=UTF-8&hl=en&btnG=Google+Search&meta=

hi

go to start menu -control panel- performance and maintance-adminstrator tools-component services- click on IMAPI CD Burning Com --change to disable and click stop or change wont be effective until next time you reboot.

you should now be able to burn ok.

regards