Cdralw2k and Cdr4_xp files - where and what?

vbimport

#1

Problem: Roxio Easy Media Creator installed, also Nero (current version). Trying to get Nero working properly and was told Roxio can give Nero some problems, Roxio was uninstalled but leaves drivers behind, used RoxiZap to rid these pesky drivers.
Will be using Nero only.

Now because RoxiZap was used, my upper and lower filters are missing (from the Nero tool log), along with cdralw2k and cdr4_xp which resulted in the burn button in NeroExpress greyed out and rendered Express unfunctional.

Where do I get these Cdr4_xp and Dralw2k files? Are these specific OS files/drivers or DVD files/drivers ? I tried uninstalling and re-installing Nero in a last ditch effort but drivers are still missing. From the log:

Driver : Cdr4_xp
Description : n/a
Version : n/a
Company : n/a

Driver : Cdralw2k
Description : n/a
Version : n/a
Company : n/a

Thanks a bunch folks, any help would be appreciated (cant make DVD’s now!)


#2

I zapped a copy of Roxio & had this problem but as I was installing another Roxio version it wasn’t an issue for me.

I use Roxio Easy Media 7.5 & Nero (6.6.0.16) without any problems BUT I don’t install InCD & I only run drag2disk when I need it.

I much prefer Roxio for audio/mp3 CD creation & Nero for DVD burning.


#3

Those are Roxio drivers, and have nothing to do with Nero burning.


#4

^Thats what I needed to hear, thank you!!


#5

Seriously, the lack of these files can’t be the explanation why Nero Express doesn’t work. Nero does NOT rely on these files. Only Roxio apps use them. I think that’s what rdgrimes meant.

I think RoxiZap may have done a poor job by just deleting these files but not some references to them in the registry, which explains why they’re reported as “missing”. Many utilities that I tried last year to get rid of this Roxio problem did some similar half-done job. :a - BTW blame Roxio, not RoxiZap…

Personally I had to reinstall XP from scratch… good luck :frowning:


#6

I’ve a feeling that XP installs these & that they do need to be present for some non-Roxio software to work. The XP CD writing software I think uses these.

When I did RoxiZap I think the problem that you have with Nero is what I experienced.

I’d suggest reinstalling Roxio & then doing an unistall & forget about RoxiZap afterwards.


#7

http://www.plextor.com/english/support/faqs/How_To/HT00001.html
How to uninstall/install Easy CD Creator Basic in Windows 98/SE, ME, NT, Windows 2000, Windows XP (From Plextor FAQ).


#8

I had them in Win2K without ever having installed Roxio. I suspect that Studio or some other program with burning functions is using them. Anyway, Nero support will tell you to kill them and all registry references before doing anything else. I did, and it had no effect on any other programs.