CDR99 with Nero How to?

vbimport

#1

Hi all,

I try to write 860 megs to a 99 mins with a Liteon 24x and Nero.
Nero always returns me a not enough capacity on disc error.
is a 99 mins. not 900 meg ?
Uh and yes i enabled overburning and set the max to 99 mins in Nero.
Any ideas why it doesent work ?
Any help appreciated.

balbaro

Ok i just found out that (its the Infinity cd) is 861 meg data.
maybe i was just at the limit with my 860 megs, dunno do.
Or could it be related to the cd itself ?


#2

i do not know what the problem is…perhaps try a lower speed???


#3

balbaro,

I am gonna try by stating the obvious here (First of all, Nero will not recognize and identify 860MB media, overburn is the only way to go):

  1. Try running the Nero CD Speed -> Overburn Test, see what results it spits back for the medium, and use that result as a reference. You could also try couple of different write speed settings.

  2. Make sure the write mode is set to DAO when you burn.

Good luck!

dct


#4

No 90/99min Discs is identified as more than 80min, this is du to limitations in the CD Standards.

You have to overburn up to the actual size to get the right amount of data.

In Nero: File–>Preferences–>Expert options–>Enable overburn–>Set the max overburn time to 99min.

And before writing: Click the burn tab after having added all the data–>Under multisession tab, make sure that “No multisession” is selected, under the burn tab: “Finalize CD” and “Disc at once” should be choosed.

Now click burn button, you get a dialog telling that there is not enough space on the disc but you also get a button for making an overburn CD, click it and your CD will be created.


#5

Hi,

Why is it I never get a button for overburn - I can’t be missing it can I? I have set the expert options and tried setting the limit to 99min - when I go to burn it will sometimes say there is not enough space and eject the disc - re-insertion does not work - no overburn button at this stage.

I have a Plex 24/10/40a and now using nero 5.5.7.8 (formely 5.5.7.2).

Many thanks for helping - been wondering about the overburn button but alas there isn’t one for me AFAICT.

Ice’y


#6

Icey,

First, read thru OC-Freak’s post again carefully.

Must make sure set it to DAO (disk at once) mode and no multisession.

Double check (with softwares like CD Speed) on how much overburning your writer can handle, not sure if PlexWriter 2410A can burn upto 99min., I think it is around the 94 or 95 min ballpark.

You will always get that “not enough space” warning. Just click yes to it.

dct


#7

Plextor writers will stop between 89 - 94 minutes. That’s one of plextor’s downsides…and SD2 2.51.021 :wink:


#8

I had the same problem with the overburn option not showing up in Nero – and yes, I set all the expert features as suggested in prior messages in this thread.

To get the overburn option to pop up I had to save a disc image on harddrive (“Create Image” in Nero) and then burn that image to CDR. If I do it that way, Nero doesn’t eject the medium, it just asks if I want to overburn. I say yes and overburn works great!

The window that pops up when you click “Write CD” has a checkbox “Create Image”. Select that and save the image to a harddrive – a .NRG file will be created.
When that is done, click File -> Burn Image. Select the image you just saved and burn it. You should be prompted now with the overburn option.

So far, I’ve overburned on 3 CD-R99s their sizes were 830MB, 810MB, and 780MB. They all work perfectly.

Ordered the CD-R99s from yes-buy.com for $40/100pack. Here’s the URL: http://store.yahoo.com/yesbuy/99min87cdr50.html


#9

Check out my website for pictures on enabling the features to get overburning working.

The site was designed for a 100 minute AUDIO cd, but the overburn features are the same for data.

The WWW is in my profile link.


#10

I think there is a bug in the software somewhere – either in Nero or in the XP drivers for my CD burner. The ‘Write Overburn’ button doesn’t pop up for me unless I write the image to harddisk and then to CD.

I think the bug is that Nero ejects the medium before it checks the DAO flag. It is probably a multithreading synchronicity problem between Nero and the CD burner. Hopefully, this bug will be fixed in the next release of Nero or the windows drivers.

Please don’t tell me about the ‘write overburn’ checkbox and DAO options again – I do all that and it just doesn’t work for me.


#11

Make sure you do not use the Nero Express interface for overburning. Switch to the classic interface.


#12

Had the same issue as spade. Spaz’s last hint (changing to classic interface after clicking the burn-icon) helped… suddenly the overburn button appeared.

Thx.


#13

Some (don´t know ´bout the 24x:r)Plextors with the latest fw(my 48x:;er-1.04)can burn 99min cdrs.Check out the plex fw page and read about yours!/gs