CDR broken?

vbimport

#1

I have a machine that has Win98Se installed and I am using a SCSI Imation 8Xcdr that I have changed to a plextor in the firmware. It has worked for about a year. I just made a copy of a game that required it to overburn a cdr. I was using Plextor’s Diskdupe. I said yes and it successfully completed the disk. After that I tried using easy cd creator 4 to copy a few files to a cdr and it gives me some strange error that says it cannot calibrate the output power in the calibration area of the disk and to try a different disk. I did and I get the same thing.

Anyone???


#2

I have tried 4 types of cdr’s that have always worked in there before. None of them have cured the problem. Could overburning have set a value in the registry for cd size and now a normal cd is not pointing to the power calibration area?


#3

I was afraid of that. I even tried uninstalling all burning software and removing the drive from the chain. rebooted and cleaned out all the orphan files from the registry etc. reinstalled the cdr, installed Nero and it wouldn’t see the media in the drive it saw the drive and I can read media from it but it will not see a blank disk now. I am afraid it is dead. Somethng else to take apart.

I now have another question. I have a SCSI setup 3 scsi Hd’s, Plextor Ultra wide 40x, etc. When I got the imation the ide drives were not very good, however they seem a lot better now. SCSI stuff is still priced very high. I can buy a 16x plextor ide for less than the price of a 12x plextor scsi. What would you recommend as a new burner? Stick with SCSI, or go IDE? Go with plextor or something else?