Cdfreaks forum software corrupts links

The forum software automatically replaces some words by hyperlinks, e.g. the word “driver”.
It also replaces this words in links, which is fatal, like here:
http://buffalo.jp/download/driver/hd/br-h816_fw.html

Apparently the forum software censored the above post! :bigsmile:

The forum autolink “feature” has been broken for years and is the one thing that annoys me the most.

[QUOTE=ala42;2288637]The forum software automatically replaces some words by hyperlinks, e.g. the word “driver”.
It also replaces this words in links, which is fatal, like here:
http://buffalo.jp/download/driver/hd/br-h816_fw.html[/QUOTE] The missing word is the word d-r-i-v-e-r (without the dashes).

The link is: http://buffalo.jp/download/d-r-i-v-e-r/hd/br-h816_fw.html (without the dashes)

I also started a thread about the driver problem, but now I’m ticked off about the forum software breaking links to Media Player Classic HomeCinema.

When is this going to be fixed? I first ran into this problem sometime last year!

Just going to test something:

[edit]
…Hmm. Can’t even do the manual URL tags. How annoying. :confused:

[edit 2]
*tries the

 tags* 


Well, if you wrap the link in the  tag, then wrap it in the 

tag, you’ll have a working link. But it’s not the most…graceful?..workaround.

[QUOTE=Kerry56;2295645]When is this going to be fixed? I first ran into this problem sometime last year![/QUOTE] I’m guessing never - the people who can fix it don’t seem to care, possibly preferring to have automatic commercial links (ads) even when real links are being broken:

[QUOTE=DrageMester;2288809]The forum autolink “feature” has been broken for years[/QUOTE]

Will look into it tomorrow!

test without the code tags.

Hi!

I looked into this, it should be fixed now :slight_smile:

Thanks :slight_smile:

Issue is still present:

"http://club.cdfreaks.com/f48/nero-6-6-language-packs-299137/#post2427397"

(Ner0 link broken by autolink feature). Even the link to the post I referred to, got butchered. :a

Michael

Hi Michael!

I had a look, it should be fixed now.

Thanks:)
Looks good now.

Another one:
http://club.cdfreaks.com/f44/i-have-issues-dh20a4h-296749/#post2440088

Original link–> http://www.dvdshrink.org/forum/viewtopic.php?f=1&t=10654&p=26985#p26985

The link was not only broken, but also the [B][U]DVDShrink[/U][/B] (meant to link to an CDFreaks article) did not work.

It should be fixed now :slight_smile:

The word DVDShrink no longer links automatically to the download here at cdfreaks.

[QUOTE=Kerry56;2447431]The word DVDShrink no longer links automatically to the download here at cdfreaks.[/QUOTE]
We still have DVD Shrink in our database, that should be easy to fix, I think it got lost when we took down the downloads from the front page.:confused:

[QUOTE=alan1476;2447488]We still have DVD Shrink in our database, that should be easy to fix[/QUOTE] It’s fixed right now - re-adding the automatic linking for the words “DVD Shrink” or “DVDShrink” would amount to re-breaking the forum software - at least the way this “feature” is currently working. :wink:

The word DVD43 now links to AnyDVD. This can’t be right!