Cdcovers.cc

Anybody else having problems accessing this site??:frowning:

Nope it works fine
Some of there sections are off line, but the front page is there.

[QUOTE=alan1476;1954174]Nope it works fine
http://www.cdcovers.cc/[/QUOTE]yep me too and i even searched for a DVD just to see if they had it so the site is working here in the USA

Working fine for me here in the UK as well.

I haven’t been able to access it for 4 or 5 days now. Will not make connection. :disagree::disagree::disagree:

No issues here.

:cool::cool:

I get the following message: Safari could not open the page “http://www.cdcovers.cc/dvd_d.php” because the server stopped responding. :sad:

working fine here too

[quote=glassetcher;1954804]Safari could not open the page “http://www.cdcovers.cc/dvd_d.php” because the server stopped responding.[/quote]Safari is maybe the problem. Try Firefox for the Mac if that’s what you have.

Safari works fine here :slight_smile:

Try using [B]Amaya[/B]

Works great here, maybe your firewall is blocking it?

[QUOTE=glassetcher;1954791]I haven’t been able to access it for 4 or 5 days now. Will not make connection. :disagree::disagree::disagree:[/QUOTE]

I’ve had the same problem on several computers at a few locations and the only commonality (other than the anti-virus/firewall which I disabled in every instance) was the ISP. But now it seems it’s a local problem cause I’m in Waukesha, too. Do you have RoadRunner, too? That’s the only logical conclusion I could come up with…:confused:

tictac79 are you in WI, too? RoadRunner?

[quote=eirgipteo;1954971]I’ve had the same problem on several computers at a few locations and the only commonality (other than the anti-virus/firewall which I disabled in every instance) was the ISP. But now it seems it’s a local problem cause I’m in Waukesha, too. Do you have RoadRunner, too? That’s the only logical conclusion I could come up with…:confused:

tictac79 are you in WI, too? RoadRunner?[/quote]

I’m also using SE-Wisconsin RoadRuner from Waukesha and Milwaukee locations. I’ve been unable to connect to www.cdcovers.cc for about a week using Road Runner. I was working about a week ago.

I have NO PROBLEMS connecting using an SBC DSL connection from another location.

===

  1. CDCOVERS.CC resolves incorectly from roadrunner accounts:
    On Roadrunner, CDCOVERS.CC resolves to 216.186.135.51
    Everywhere else, CDCOVERS.CC resolves to 89.149.209.152

  2. PINGing 89.149.209.152 fails from roadrunner accounts
    On Roadrunner, 89.149.209.152 fails to ping
    Everywhere else, 89.149.209.152 pings normally

  3. Traceroute hangs on ROADRUNNER

ROADRUNNER:

traceroute 89.149.209.152
1 76.37.80.1 (76.37.80.1) 61.932 ms 16.670 ms 19.890 ms
2 gig2-1.milwwiflor-rtr1.wi.rr.com (24.160.224.29) 19.900 ms 7.826 ms 16.692 ms
3 srp12-0.milwwirtco-rtr1.wi.rr.com (24.160.226.97) 15.016 ms 15.136 ms 8.521 ms
4 RDC-24-94-160-58.kc.rr.com (24.94.160.58) 27.223 ms 27.950 ms 40.101 ms
5 te-1-3.car1.StLouis1.Level3.net (4.79.132.33) 32.577 ms 63.762 ms ge-5-1-203.hsa1.StLouis1.Level3.net (4.79.132.13) 51.636 ms
6 ae-11-11.car2.StLouis1.Level3.net (4.69.132.186) 76.608 ms 79.943 ms 79.650 ms
7 ae-4-4.ebr2.Chicago1.Level3.net (4.69.132.190) 85.226 ms 99.508 ms 82.694 ms
8 ae-23-54.car3.Chicago1.Level3.net (4.68.101.103) 65.120 ms ae-23-56.car3.Chicago1.Level3.net (4.68.101.167) 109.197 ms ae-23-52.car3.Chicago1.Level3.net (4.68.101.39) 81.670 ms
9 glbx-level3-te.Chicago1.Level3.net (4.68.110.194) 94.632 ms 199.731 ms 231.421 ms
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
… continues forever

From SBC DSL:

traceroute 89.149.209.152
1 adsl-69-211-208-134.dsl.milwwi.ameritech.net (69.211.208.134) 0.248 ms 0.206 ms 0.211 ms
2 adsl-69-211-209-254.dsl.milwwi.ameritech.net (69.211.209.254) 8.189 ms 10.303 ms 11.326 ms
3 dist2-vlan50.milwwi.ameritech.net (65.43.19.227) 12.042 ms 12.265 ms 12.747 ms
4 bb1-g2-1.milwwi.sbcglobal.net (70.239.122.17) 8.177 ms 8.872 ms 8.686 ms
5 151.164.95.166 32.510 ms 33.621 ms 34.768 ms
6 asn3549-glbx.eqchil.sbcglobal.net (151.164.248.18) 39.191 ms 39.633 ms 47.792 ms
7 64.209.102.50 147.313 ms 147.493 ms 147.956 ms
8 r5-r7.gatewayrouter.net (89.149.218.1) 149.669 ms 150.116 ms 150.575 ms
9 89-149-218-14.internetserviceteam.com (89.149.218.14) 151.050 ms 151.531 ms 153.684 ms
10 s5.cdcovers.cc (89.149.209.152) 152.941 ms 153.935 ms 155.105 ms

It seems everyone using Roadrunner is having problems with this site and others. I would contact your ISP and ask them why they have cut off access to these sites.

all roadrunner uses in at least the wisconsin area:
problem with roadrunner contacting with cdcovers.cc you need to add a complaint with roadrunner tec support. Have done so only took me 4 days to get though to them. call 1 877-294-2287 they inform we they are working on it , but is a low on the get to it now problems. So more people need to complain. This problem started when I switched over the the new higher speed roadrunner. So calling now and having them shut that off to see if it sloves my problem. Will let you know.

OK follow up//// on the turbo roadrunner, not the problem, there server problem (roadrunner period…) just have to wait until they get around to fixing it. But more complaints they get the faster they will move on it.

no problem here

Hi,

I’m another victim of Roadrunner in SE Wisconsin. Can’t connect to cdcovers.cc since Dec. 14.

Until this problem is taken care of by Roadrunner, there is a temporary fix I did:

Download AOL9.0 for free and sign up for an account (the first two months are free). If you connect to the Internet through AOL, then cdcovers.cc works just fine. Just remember to cancel your AOL account before the free trial period is over, or you will get charged.

Hope this helps you people who are desperate to access cdcovers.cc

I’ve had the smae problem since Dec 14th, 2007. This website does not work from Tampa, FL RR either. Called tech support multiple times, all they manage to do is clear my cache and reset the cable modem. It seems no one at Road Runner is capable of comprehending that a routing issue is not the problem of an end user.

Here’s a tracert from Tampa:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>tracert cdcovers.cc

Tracing route to cdcovers.cc [89.149.209.152]
over a maximum of 30 hops:

1 14 ms 15 ms 19 ms 10.124.0.1
2 18 ms 10 ms 18 ms pch15.50.tampflerl-rtr1.tampabay.rr.com [65.32.14.254]
3 17 ms 16 ms 18 ms ge2-2-0.tampfledc-rtr3.tampflrdc.rr.com [65.32.13.62]
4 23 ms 18 ms 31 ms gigabitethernet8-0-111.hsa1.tmp1.bbnplanet.net [63.208.3.1]
5 36 ms 39 ms 40 ms ae-5-5.ebr2.Atlanta2.Level3.net [4.69.133.50]
6 44 ms 35 ms 39 ms ae-78.ebr3.Atlanta2.Level3.net [4.69.134.54]
7 60 ms 46 ms 63 ms ae-2.ebr1.Washington1.Level3.net [4.69.132.86]
8 60 ms 57 ms 55 ms ae-91-91.csw4.Washington1.Level3.net [4.69.134.142]
9 52 ms 54 ms 43 ms ae-44-99.car4.Washington1.Level3.net [4.68.17.198]
10 44 ms 46 ms 42 ms 10ge-3-1-0.was10.ip.tiscali.net [4.68.110.98]
11 138 ms 143 ms 144 ms so-6-0-0.fra40.ip.tiscali.net [89.149.186.118]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.

Here is the attempted ping:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ping cdcovers.cc

Pinging cdcovers.cc [89.149.209.152] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 89.149.209.152:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

The only thing interesting of note is that some of the hops IP addresses have changed in the last 48 hours, but still it dies and won’t connect.
It times out for eternity unless I break the program.
Maybe someday RR tech support will realize they have a routing issue and not a end-user who is a moron.

Please, anyone having this issue post their tracert here and what their ISP is. If cdcovers.cc works for you, please just post your ISP and locale.