CDBurnerXP suddenly won't let my burn without pauses

vbimport

#1

This forum directed me to CDBurner XP a while ago,and it has worked fine for me burning audio discs from mp3s for my car for a long time, but I have suddenly encountered a new problem I never had in the past.

Today I tried to burn a recent mp3 album I downloaded direct from an indie label (official stuff), and I noticed a couple of odd things. First, after I added the files to burn the green bar that appears at the bottom of the application that showed the runtime of the album was all scrunched to the left and not filling the bottom bar, yet it read “66min:39sec.” I selected the “burn” button and left my usual settings, including “no pause between tracks” and I got an error message saying “Your burning device does not support the disc-at-once mode (without pauses between tracks). Choose the track-at-once mode (pause between tracks) instead.” I have never seen this message and I have always been able to burn CDs without pauses.

I did try to download the latest version of “CDBurnerXP” to fix this, but the same thing happened again. Can anyone help me fix this?


#2

Same drive as the one that "always’ worked for you?..AFAIK not all drives support DAO, but correct if I’m wrong.
Just for sh*ts and giggles try another burning app…BurnAware Free is a good simple choice…Give it a spin…
Good luck!..


#3

Yeah, I only have one CD drive. It is the same drive.

I was going to ask if there was another app to try. I shall try the one you recommend and post back.


#4

Actually I forgot to recommend Burrrn…Heck, try them all out…See which one works for you…
http://www.burrrn.net/?page_id=4

Good luck!..


#5

OK, I feel like an idiot and sorry for wasting your time. I had grabbed a DVDR instead of a CDR. :rolleyes: No wonder all that stuff was so scrunched up to the left.


#6

LOL!!..No worries, and glad you sorted it out…too funny, that has definitely happened to me before…:bigsmile:
Have a good one…:cool: