CDA 4.0 stopped detecting my CD-R 8020

vbimport

#1

Hi, I’ve been using CDA (CD Architect by Sonic Foundry) 4.0 for years and love it, almost never have issues. Problem is that of course I can only use it with my old Smart and Friendly CD-R CD Rocket 8020. That’s fine, the program is so cool that it makes up for the inconveience of not being able to burn on my newer drives.

Anyway, my issue is…following a nearly fatal (to my OS) bout with viruses I’m (finally) totally back up and running except I’ve discovered that CDA 4.0 won’t detect my CD-R drive (which it has always detected in the past). I haven’t changed a thing (hardware wise). To test it, I can hook up another HDD with a new install of XP on it and CDA will detect it fine. So in other words, I suspect that having the viruses (plural!) corrupted a driver somewhere or something. I know my hardware is in shape. I’ve reinstalled my ASPI layer to no avail. Anybody have any idea what I’m missing? I’ve tried reinsalling both CDA and my SCSI controler PCI card/CD writer combo. The kicker is that the drive shows up in the Device manager, reads discs, and records fine with Nero!

I suppose I’d be just as happy if someone knew how I could get my Plextor 4012A or my Sony 510 DVD-R working with CDA 4.0. The issue there is that Sonic Foundry doesn’t support CDA 4.0 anymore, as they’re now working with 5.0. I have however seen a website that suggests that it’s possible force CDA 4.0 to “see” drives that are not officially supported by changing the model numbers within the program’s code. I’m not ready to mess with that until I can at least get back to where I was before the virus hit, with my CD Rocket successfully detected.

Any ideas would be much appreciated. I believe that this problem is truley out of the ordinary because the usual reinstall of hardware and software has not solved it.

Thanks,

26kick