CD writing problem

vbimport

#1

Burner: Liteon 241040B

CD Software:

Latest Nero
Latest CloneCD as well as the previous 3.x.x.x (can't remember exact number) version

Windows XP Pro

Problem:

My problem is that my CD burner will rev up for a few seconds and then go inactive for a few seconds and then repeat the process (as if I didn't have error skipping while trying to copy a SafeDisc protected cd). The thing is, I recently formated and re-installed my system, but before I did that I could copy protected cds just fine, but now whenever I use error skip I keep getting this problem.

My burner works fine for everything else, playing cds, burning regular cds, everything, except when I try to do a protected cd.


#2

Change your error correction settings…

read retries:0
error correction:hardware
:slight_smile:


#3

Is DMA enabled for the ide channel your burner is on?

Originally posted by Ceyan
[B]Burner: Liteon 241040B

CD Software:

Latest Nero
Latest CloneCD as well as the previous 3.x.x.x (can’t remember exact number) version

Windows XP Pro

Problem:

My problem is that my CD burner will rev up for a few seconds and then go inactive for a few seconds and then repeat the process (as if I didn’t have error skipping while trying to copy a SafeDisc protected cd). The thing is, I recently formated and re-installed my system, but before I did that I could copy protected cds just fine, but now whenever I use error skip I keep getting this problem.

My burner works fine for everything else, playing cds, burning regular cds, everything, except when I try to do a protected cd. [/B]