CD to MP3 with Nero Media Player

vbimport

#1

:frowning: Can any one help ?????

I have changed my Hitachi GD 2500 DVD Rom Player for a LITEON LTN526.

The problem is that when I want to rip a CD to MP3 I get the message

"Can't convert CD ROM Drive letter to ASPI information. Digital reading is not possible"

Everything on the CD Drive properties say all OK! I have downloaded the latest Nero Software and upgraded. I am using WIN XP Pro.

I have dowloaded ASPI file and coppied into Win/System32 and also into nero programe files.

Media Player works fine for ripping to MP3 with my Iomega ZIPcd 650 CDRW.

Any ideas would be great.

Every thing else used on the Liteon CD Player is working fine.

?????:frowning:


#2

Download and install the new Adaptec ASPI drivers version 4.70 and see if that fixes the problem.

These ASPI drivers were developed specifically for WinXP.


#3

Tried but did not work…Thanks any way


#4

Instead of trying to use Nero Media Player to rip your CD’s with the Lite-On, I would suggest using another ripper.

The freeware Exact Audio Copy is a good choice.


#5

That ripper dont work with XP. it screwed my computer up.

I have now got the same problem on my Iomega Zip650 RW now, after downloading those drivers.

The advice you have given has not been alot of help.:frowning:

Any other ideas???


#6

Exact Audio Copy works with WinXP. I just loaded it and ripped an audio CD and converted to MP3’s on the fly.

In the menu, EAC | EAC Options | Interface, select “Native Win32 interface for Win NT & 2000”. Reboot. Your drive(s) will then be recognized in WinXP.

The advice that I have given you is sound advice. If you are not happy with it, I suggest that you try someone else for help. :rolleyes:


#7

Sorry, I did not mean to sound ungrateful. Your help is welcome. It’s just that I seem to be going round in circles. I download Adaptec 4.7 and it only would half install. ihave Forceaspi back to 4.6.

At least Nero Mediaplayer now plays audio CD’s. The Adaptec download talks about Pentiums and Itanium processors. These are both Intel. I am running AMD Athlon 1500 xp.

I have also a message saying that I dont have a ASPI Manager.

It’s all abit crazy because all this has started just because I fitted a new CD Rom.

How difficult can it be, or is it Win XP. I have had more shit with this OS than any I have ever used.

Any more advice is welcomed.

thanks

Ian;)


#8

If you had used the ASPI check that comes with the Adaptec ASPI v4.7, you could have confirmed that it was properly installed. ASPI v4.7 only installs two files, not four files like the older v4.6 (also Adaptec files). The two files are all that are required for WinXP. Read the Release.txt and Readme.doc files in the v4.7 installation.

ASPI v4.7 was designed for WinXP. The older version was not. The ASPI files are not related to Intel or AMD processors.


#9

Thanks again.

I am using Adaptec 4.6 and now at least I can play CD’s. I redownloaded the programe you spoke about and LAME.exe. This now works. I can only think that my PC was so screwed up before formatting. If I rip tracks in WAV, then nero will convert to MP3. It’s just that it wont convert direct from CD Rom as it used to. It only take a little longer now but it’s a good result from a situation that was a nightmare.

What I really don’t understand is why all this went wrong when I installed a new CD Rom drive. Surely in these days of compatibility I should not have had this problem. I will be up grading from my Iomega CDRW to a Yamaha 3200 CDRW soo. Do you think that I will have to go through any of this crap again.

Why did’nt Adaptec 4.7 work. Yes I did use the checker and only saw the 2 files. This defiently gave me grief as it would not even play a Audio CD. When I force aspi back to 4.6 it worked straight away.

Is there a known problem with Lit-eon CD Rom Players?

I do appreciate your time in replying as I would like to understand what caised the problem in the first place and maybe anyone reading this post will learn as well.

Once again many thanks for your help.:cool: