CD Speed quality scan: 16x not available? What the..?

vbimport

#1

Hi all :slight_smile:

I finally received my 3540 today. Well, great drive. :cool:

First tested it in one of my PCs, replacing a Pioneer 109 because I knew the setup of the machine was OK. Everything went fine, and I could test the scanning abilities of the 3540. CD/DVD Speed (4.01) offered all the scanning speeds including 16x. Happy Franck. :slight_smile:

Then I put the drive in the PC I bought the 3540 for. It’s actually a faster machine.

Everything’s OK too, can burn everything at all speeds and can scan, BUT CD Speed (SAME version, 4.01) does NOT propose 16X in the drop-down list. Max is now 12X… :confused:

I think I’ve seen something about this issue around here but can’t find it anymore… ideas?

Thanks in advance :slight_smile:


#2

OK akready found on my own. :bigsmile: - registry issue.

I don’t get how things like that can happen. :rolleyes:

For some unknown reason, the 12x speed (16160) was not present in the reg files for the NEC. 16x was, though (65535)!

Seems like the “max” speed doesn’t get an actual number in the drop-down list unless all speeds are mentioned in the reg files.
So 16X scanning was actually available, but was labeled as “max”.

But as the 12X wasn’t set in the reg files, how on earth could I select it in the drop-down list??? :confused:
go figure… :rolleyes:

Whatever, I added the 12X speed (16160) in the reg files, all speeds are selectable now, problem solved :cool:


#3

AHem… NOT solved. :o

Despite selecting 16X, the scan is still actually performed at 12X. (reaches max reading speed of 12.46X).

Ideas?


#4

i think if you search you will find it requires that you completely uninstall and reinstall nero and nero toolkit


#5

Thanks for the reply Cnelson, but Nero is not installed on this machine. Only CD Speed 4.01. I used Decrypter for the burns…

Does it mean that I have to install Nero’s latest version, then? Oh, well, I had to do it anyway…

Cheers :slight_smile:


#6

Are you scanning a full disc?
If its under 4gig it wont scan at 16X


#7

“If its under 4gig it wont scan at 16X”

I understand that… not the case. All scans anyway started at 5.34x which is the starting speed of 12x scans. Thanks anyway :slight_smile:

Anyway, Cnelson’s post rang a bell, so what I did is delete all relevant reg files and the cdspeed.exe, then I installed Nero 6.6.0.15 and everything is fine. :slight_smile:

Thanks guys :smiley:


#8

another satisfied customer… just what this forum needs :slight_smile: now go and share your knowledge jedi!


#9

“now go and share your knowledge jedi”

I wouldn’t like to brag (“who am I kidding, I LOVE to brag” ;)), but I spend more time on this forum to “share my knowledge” than to ask for help… :bigsmile:

Thanks again Cnelson :slight_smile: