Cd-schrijver wijgert dienst na firmwar-update

vbimport

#1

Ik heb een AMD K6II 300 met 64MB RAMgeheugen en een HP cdschrijver van de 8100-series.

Nu heb ik een firmware-update uitgevoerd zodat mijn schrijver ook 80 min. CD’s zou kunnen branden.

Ik probeerde daarnet een muziekCD te maken van MP3-files op mijn HD. Nadat de TOC geschreven werd, werd ineens de lead-out geschreven, zonder de liedjes zelf.

Wat kan hier de oorzaak van zijn?


#2

Misschien is de nieuwe firmware niet goed verwerkt? Schiet hem er nog maar eens in, want je kunt niet terug vallen op de oorspronkelijke, omdat HP die niet vrij geeft.


#3

Thanks ! Ik zal het eens proberen !


#4

Aangezien deze jongen een vriend is en ik dus weet wat ie gedaan heeft zal ik het effe nader uitleggen:

Hij heeft de originele firmware geupdated met de firmware op deze site: http://www.cdrinfo.com/firmware/index1.shtml

Daar was deze firmware te vinden, effe letterlijk overgenomen:

“Exclusive - Hacked Sony CRX-100E 1.0n firmware for HP8100 series…!
This firmware has been hacked to call itself HP 8100 instead of Sony CRX-100E. The LEDs act just as they did on the HP 8100 with this hacked firmware. The ONLY thing it does is flash an HP 8100 with 1.0n firmware in a way that doesn’t cause the drive to call itself a Sony CRX-100E, and maintains the way the LEDs work on an HP 8100. Essentially, it’s like a new version of the HP 8100 firmware. It solves problem with 80min CDs for good!”

Hij heeft dus nu de sony100e firmware, op diezelfde site was ook deze te vinden: “Hewlett Packard 8100/8110 v1.0g” Misschien dat ie er deze “terug” op kan zetten.

Zo, ik hoop dat het nu allemaal wat duidelijker is zodat “jullie” deze jongen kunnen helpen.


#5

Op de officiele hp site is ook de orignele firmware (1.0g) terug te vinden.


#6

1.0g is niet de originele firmware maar een update, but who care’s?


#7

thx guys !

zijn er nog andere mogelijkheden??


#8

De “hacked versie” zoals op mijn site voor 8100 staat heeft bij mij goed gewerkt op mijn HP 8100.
Toen ik na de flash de PC moest afsluiten, bleef de boel wel “hangen”. Maar na reset bleek de flash toch goed gewerkt te hebben. Ik kon daarna een TL die ik eerst niet kon afsluiten (en dus onleesbaar was) nu alsnog afsluiten en de TL is nu leesbaar

Misschien is er met downloaden van jouw firmware een bitje omgevallen en lukt het wel met de mijne.
Baat het niet…

vr grtz, zabadak

Beter goed gestolen, dan slecht verzonnen. http://zabadak.cjb.net http://come.to/zabadak


#9

mijn hp8100 werkt nu ook als een sony