CD-RW works but doesn't burn

I just upgraded my pc to Windows Xp form 2k and everything worked fine. Now my Optorite CW5207 burner will not burn. XP will recognize the fact it’s a burner after I reset the hardware settings. I have Nero which starts up but never, ever wants to finish burning. So I reset the cpu to get it to stop and the disc is either a coaster or blank. Please help, thanks in advance.

“reset the CPU”, what should that be??

Post a Nero logfile.

Just pressing the Reset button on the computer case. In former times, CPU was used for the whole computer.


Please check device manager if there are errors. Also go through this checklist:


Thanks. I went thru the checklist and my settings are all correct. But it just will not burn.


some additional questions:

  • did your drive work immediately after having upgraded to XP?
  • was this a clean install on a fresh formatted partition?

To sort out system issues:
If you have broadband internet and access to a working CD writer (maybe a friend could help there), then get the CD-ISO image of Knoppix or Kanotix and burn them to a CD-R with ImgBurn. Both are live Linux systems that run off the CD and come with K3B, a Nero style burning application. So you can try the drive there. Of course you need a second drive (CD-ROM is enough) in your system.



I will look into that. Attatched is a Nero log. Hope this can help also.

Windows XP 5.1
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=, size=164112 bytes, created 11/2/2004 12:54:32 PM

NT-SPTI used
Nero Version:
Internal Version: 6, 6, 1, 4d
(Nero Express)
Recorder: <OPTORITE CD-RW CW5207> Version: 140E - HA 1 TA 1 -
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <CREATIVE CD5233E-N >Version: 0.20 - HA 1 TA 0 -
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : WDC WD205AA-00BAA0 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : CREATIVE CD5233E-N atapi Port 1 ID 0 DMA: On
CdRomPeripheral : OPTORITE CD-RW CW5207 atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 40894464 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 254MB (260400kB)
Free physical memory: 50MB (51236kB)
Memory in use : 80 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

1:20:15 PM #1 Text 0 File Isodoc.cpp, Line 6475
Iso document burn settings
Determine maximum speed : TRUE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

1:20:15 PM #2 Text 0 File Burncd.cpp, Line 3012
BURN-Proof activated

1:20:15 PM #3 Text 0 File ThreadedTransfer.cpp, Line 531
ReadBuffer-Pipe got 39936KB of Memory

1:20:15 PM #4 Text 0 File Reader.cpp, Line 124
Reader running

1:20:15 PM #5 Text 0 File Writer.cpp, Line 122
Writer OPTORITE CD-RW CW5207 running

1:20:15 PM #6 ISO9660GEN -11 File geniso.cpp, Line 3312
First writeable address = 0 (0x00000000)

1:20:15 PM #7 Text 0 File Burncd.cpp, Line 3305
Turn on Track-At-Once, using CD-R/RW media

1:20:18 PM #8 Text 0 File DlgWaitCD.cpp, Line 281
Last possible write address on media: 359848 ( 79:59.73)
Last address to be written: 599 ( 0:09.74)


The xp was a fresh, clean install. And no, the drive did not work initially. It was not recognized as a burner at all. I was told to look here ( because the CD-R drive or CD-RW drive is not recognized as a recordable device. This was a registry change. After that I enabled recording on the drive and here I am.

Me thinks your cd-r is finished, bud.

I’m amazed at your knowledge Boogz… :Z

But sorry the problem was fixed, kind of. :cool: I had to remove the Creative cd-rom drive and install the Optorite cd-rw as the master drive. It works perfectly, except I’m down to one drive now. If anyone could help with this conflict I appearently had with the drives, I’d appreciate it. Thanks. :confused:

Replace the ide cable and check again.