CD-RW slow

vbimport

#1

I am an owner of an ASUS 5224A-U External CD-RW drive and i am facing some problems with the InCD software of Nero when i try to copy from the source (i.e. HD) and paste it on a CD-RW blank media. The problem is that the copy phase is extremely slow, meaning it takes more than 20 minutes to transfer 80mb to the blank media. Note that i have connected the recorder to an USB 1.1 interface, and i know that because of that the speed will be reduced. Hence i am now able to write CD-R media with 24x instead of 52x, however this kind of difference in the original 24x speed of the CD-RW is not justified (the amount of time it takes to copy something is hilarious). I also tried every single solution suggested on the FAQ of InCD 3.xx (installed the latest firmware etc.) however the problem of speed is not solved. I am asking for your help because i am not sure if this is a problem cause by the USB 1.1 or by InCD, since that dramatic change of CD-RW speed from 24x down to 2x (maybe?) is not justified. Could you please tell me what might causing the problem :confused:

Thanks,
Yannis


#2

try using the 1-4x cdrw media… or maybe the 8-12x not the ultra 24x media

It might just be having an issue with the burn proof type technology having problems by forcing it to burn at higher than its possible to burn at (making it constnatly stop and restart the burning

but usb 1.1 is SLOW… VERY SLOW. also try disconnecting any other usb devices you have connected. that might also help


#3

Thanks for the reply mate!

I understand your point but why should the 24x CD-RW media have a problem with my recorder? My recorder is supposed to be compatible with those. Apart from that i am using the 24x Mitsubishi Chemical CD-RW media that came free with the recorder. It should be 100% combatible with it. When i use the same media to copy some files using nero (i.e. nero express and not incd) the burning in the same media is ok and around 10min/400mb but that is not UDF format (i.e. i am just using the CD-RW media like CD-R). Hence the media is not the problem. The problem is when i copy/paste to that media using InCD in a UDF format. Any other suggestions? do you think is the usb 1.1? but why it burns ok when not using incd?

Thanks once again for your time!