Cd/rw not working please help!

vbimport

#1

I have a lite-on ltr-12101b cd/r drive that i used to be able to burn cds on but does not anymore. It can still read audio cds and cd rom but when i go to burn, it will not recognise the recordable disks (i have tried differant types). I have tried updating the driver and uninstalling/reinstalling the hardware with no result. I am using Nero express but i have also tried several programs including feurio, all tell me the same thing.


#2

Hi
I had a simuler problem with nero a while ago. I found out from a post on this forum that the problem was due to the frimware needing to be Flash upgraded. That did the trick. ( for a while.)
I think i’ts rather sad that not all posts like yours are answerd. The is a link some were on CDfreak that has a program that will scan you hardware and tell you if you frimware needs updating and the if it does the same program will Flash Upgrage your PC. tell me if you have problems fining the link and Might have found it for you by then


#3

When did it stop working ?, was it after a software of hardware change ??

Lite-on gets a fairly good rep for CD writers, but they are still mechanical devices prone to failure like any other. If you can read CDs fine but not burn on any, then it “may” be the burning lazer thats goofed.

I suggest either testing it in a mates machine, or looking online for a replacement. In the UK you can get decent ones (such as Aopen or MSI) for around £20!!

You shouldn’t need to update the Firmware all of a sudden like this. Firmware updates usually only imporve performance with certain media or correct existing bugs since the last update.


#4

I physically removed the drive and reinstalled, it recognised the cd-r straight away and i managed to burn one disk. But when i tried again (immediately after) i was back at square one. Guessing that it time to buy a new one.