Cd-rw not reading ANY cds

vbimport

#1

Well I came here and asked for some help earlier(over a month ago) and didn’t get any replies. I was hoping somebody would help me.

I have a Liteon Ltr-32123S that is not recognizing any cds, I can run nero info tool it finds the drive fine tells me all the information about it. I am currently running XS0Z firmware on it. I have a cd-rom drive on the same channel. They are both running in Dma mode if available and the ltr-32123S is set as master on the IDE cable, in the bios, in windows.

I put my Warcraft 3 cd in there and the drive doesn’t even spin up. The LED light flashes green and it looks like it starts to read it but doesn’t. When I Right clikc on a drive and hit properties and then go to the hardware tab both drives are shown as cd-rom.

I am currently doing the windows troubleshooting thing(wasting my time cause I ran out of other stuff to do).

PLease any help is needed.


#2

Check if ASPI is OK :

Nero InfoTool > ASPI tab


#3

Have you seen/tried this yet?