CD-RW is Gone

vbimport

#1

hey,

   i have a cyber drive CW099D and my computer crashed one day and when i restarted the computer could not find it. I have Windows XP Pro.

Thanks,


#2

Well, you could try unplugging the drive and replugging it in to see if the computer recognizes it. Unplug it while the computer is on. Shut the computer down, replug it in and turn the computer back on. Or if the company that makes the drive has a site you could probably find downloads/drivers to install it back onto the computer, or probably a help file on their site with more info. Other than that I’m not sure what else you could do.


#3

thanks for replying but i tryed all that and it didnt work, when i tryed to upgrade the drivers it said ‘CD-ROM/RW is not found’ does anyone else have any ideas

thanks,


#4

Does Bios recognize it as an IDE device? Or do both Widnows and bios not recognize it? That’s where the importance is, if bios sees it, then your power and IDE cable and jumper are fine and you have to tweak something in windows, I’d start with the device manager.


#5

This is gonna sound really dumb but how do i check?
sorry for being stupid

thanks


#6

normally just keep tapping the Delete key as system boots. then BIOS menu should appear. look for CD drive name/make etc.


#7

i did that and could find it there either what should i do now?

thanks,


#8

ewww, thatz odd. suggest opening the case and making sure the cables are securely plugged into the cd drive and that jumpers are set correct vis-a-vis master/slave setup


#9

I had a problem with this happening when I installed a pirated copy of DVDXCopy. The BIOS could see the drive but Windows couldn’t. It just made the drive vanish! I forgot if uninstalling it worked or if I had to reformat Windows…try uninstalling whatever DVD software you just installed and see what happens. If nothing works then I suggest a fresh reformat.


#10

i think i found it in bios, just after it says hit del to enter setup it then says CW099D cd/rw so what do i do now?

Thanks for your help


#11

a system restore. your registry sounds corrupted. if no restore points are available, try a repair install. or
Try this:
Click on Start>Run and type regedit and navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\
{4D36E965-E325-11CE-BFC1-08002BE10318}
Highlight this key by left clicking on it once.
On the right hand side delete the values Upperfilters and Lowerfilters
Reboot.
Backup your registry first if you are not certain what you are doing,or export the values to a safe place before deleting.

If the above values are missing,try this:
Go to Control Panel>System>Hardware tab>Device Manager.
If the drive is listed but with a yellow question mark,right click on it ‘uninstall’,then reboot


#12

YEAH!! thanks so much everyone use r geniuses i delete them files and now it works

thanks


#13

THANK GOD ! lol. . . curious, have you installed a roxio product EVER ?


#14

not that i know of