CD_RW from Lead data

vbimport

#1

I have got a problem with following BRAND of CD_RW's Lead Data, my writer (HP7100i) won't
Format it with adapatec direct cd and also not with cdrwin 3.6

What can I do about it????


#2

Hey BeBoP!

I bought 3 of those things last week, and two of them were shafted. Check the underside of the CD-RW you’re trying to burn to: If it’s BLUE-ISH then it’s shafted; if it’s SILVER-ISH then it’s okay.

Don’t know what’s happening (are they forgetting the phase-change dye?) but my burner won’t even recognise the BLUE-ISH ones!

Good Luck!

HeLLHouND

P.S. I also bought a shed-load of Lead Data 80-min CDRs, but these are all fine.


#3

Thanx fot the advice men …


#4

Try doing a complete erase using something like NERO before you throw them away. This has saved some of my discs.
Good luck.


#5

I bought some of them as well and none of them worked, i am starting to get an extensive collection of coasters.
I bought a bunch of 80min disc as well(LEAD), only one of them worked, and i usually never have any probs with my burner.


Navigare necesse est, Vivere non est necesse


#6

There are Lead data CDRW for 4x writing, maybe they don’t work on 2x speed writers.
Try them on a 4x writer.
I burn with a Yamaha 4416 and a 6416, both work 100% with Lead data. I burn with CDRwin.


#7

First of all , thank you everybody for responding to me question.

I discovered a way to use the Lead-data cd-rw’s, a friend has got a plextor with winoncd 3.6 and it works great with it…