CD-RW drive refuses to burn data discs

vbimport

#1

Hi all, I’m a newbie with a stupid question:
I have an Aopen CD-RW drive and I have had no problems copying discs but have tried burning a data disc for the first time with it and it’s simply not working. I have used Nero and was told it was burned successfully but the disc was blank, tried again and got an error this time. Now Nero simply refuses to work! So have d/led Burn4free and cannot burn with that either :frowning:


#2

update your motherboard chipset drivers.
uninstall the cd-rw drive via device manager [ or however you do it on the OS u r using ]
try the below, mainly for DvD drives, but similar steps also help with cd-rw drives.

Below you will find some general troublshooting steps that may be of benefit if you are experiencing troubles with CD or DvD burning/ripping/cloning/copying etc.

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  2. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning issues [ if possible ]

  12. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.


#3

Hi there
I went to Dr Bass and tried the ASPI thing and it says for “Dumping files” and for all of them: “file does not exist, back-up not possible”
and “current ASPI layer is dumped” so will d/l and try the ASPIlayer

IDE channels are set for DMA mode anyway.

Update: tried the ASPIlayer you suggest and it says that no adaptec utilities are installed on my system - what now?


#4

Anyone help? I’m quite desperate as I’m trying to burn something for a friend for Xmas!


#5

i suspect a bad batch of CD-R’s … can you burn audio on them OK? maybe it;s just this spindle of discs. Check that you have enabled DMA - try burning at a lower speed.


#6

The discs are fine, I have used them for burning audio. DMA is enabled, I checked that, and I had it set to burn at the lowest speed, but two programmes simply refuse to burn data :frowning:


#7

Hey Stormy1If it’s an ASPI layer that you need you can try this.
Originally Posted by Sportfish
[i]OK Rafael…

I had to double check to see if I gave you the right link and I did. I would follow these steps exactly one more time and see if you may have missed something.

1/ Download this file: http://clonecd.gearhost.net/clonecd/forceASPI17.zip
2/ Unzip it onto you Hard drive in a folder call ForceASPI
3/ Open the folder ForceASPI
4/ Run KILLASPI.BAT
5/ Reboot
6/ Open the folder ForceASPI
7/ Run INSTASPI.BAT
8/ Reboot

Hope this helps…


[/i]


#8

have you updated the firmware of your burner to the latest revision? This might help in the case of an older burner


#9

Cheers Sportfish, I did that and it installed successfully (at least I think so, I had to reset the PC numerous times as it kept crashing when I would try to execute the burn programme) - however, it still wont’ work, and the error message indicates problems with ASPI, it suggested unticking “use internal ASPI first” and to d/l forceASPI - so at least we’re on the right track!
Lui, the drive is not that old, I will try to update the drivers though anyway.


#10

Hey Stormy1…

Try this link or re-do the first making sure to follow instructions EXACTLY!!!

http://www.cdrom-drivers.com/drivers/20/20300.htm

You can also do a Google search and get an ASPI checker from adaptec or get the Nero info tools to verify the ASPI has been installed and working properly.
Good luck and I hope this helps. Merry Christmas.

Mark


#11

Hey Stormy…

I found it for you. http://www.adaptec.com/worldwide/support/driverdetail.jsp?language=English+US&filekey=aspichk.exe&sess=no :bigsmile:


#12

I did follow the instructions for installing the other ASPI EXACTLY! lol! the last link worked (though I used the XP version) so was finally able to burn successfully - yay! Thanks for all your help! :smiley:


#13

Hey Stormy1…

Right on and Happy Burnen to ya.
Who said you couldn’t get good help FREE??? Isn’t this site GREAT???:bigsmile: :bigsmile: :bigsmile:


#14

It’s absolutely fantastic - and you were all so helpful! :smiley: Hopefully I won’t have anymore problems - I’d like to throw the whole computer away and start again with a DVD writer - now that would be nice! :bigsmile:


#15

Hey Stormy1…
If you go for a DVD, I highly recomend the NEC 3500. Tiss a BAD ASS Burner!!!