CD Roms disappear!

vbimport

#1

Hi Guys!

Very weird thing.

After a few hours using my pc, my cdrom drive (1712) becomes inaccessible. I changed from dma to pio mode in the bios and the problem was solved.

But now my plextor (4012u) and the daemontools drive become inaccessible after about 60 minutes. Whats that about?
the drive letter is still present but if i want to access the drive windows tells me to put a disc in even if its in.

some system specs:

winxp sp1
p4 2.5
p4t533
512mb
c:\hdd
d:\hdd
e:\hdd
f: oshiba 1712
g:\plextor 4012u
h\daemontools

doesn’t matter if the plextor drive is switched on or off.

hope u can help me :stuck_out_tongue:

thx


#2

plz help me…still the same problem…doesnt matter which firmware…original, x004, j004…after rebooting the toshiba drive works fine…
but after a while working with windows not using my 1712 i cannot access this drive anymore…

just my driveletters changed:

c:\hdd
d:\hdd
e:\hdd
f: oshiba 1712
g:\daemontools
h
ec1300a


#3

Well there are a few things you can try. The most simple thing to do is to install (or remove, if installed) the drivers of your chipset. As you are running a P4 system, I suppose you’re on a Intel chipset-based mainboard. If so, you might want to check Intel Application Accelerator…


#4

reinstalled the drivers. installed the iaa software…nothing changes. the same shit like before.

so whats that iaa software?
why was i supposed to install that?


#5

IDE/ATA/ATAPI CONTROLLER
Primery
Secondery
Standard Duel Channel Controller.

go into your device manager and delete the primery and secondery and standard duel channel controller

then reboot…

windows should reenable and reconfigure after reboot
if that does not happen then im clued out…

hope this helps…
:stuck_out_tongue: :stuck_out_tongue:


#6

IAA is just a buch of chipset drivers from Intel, they should provide higher speeds and better compatibility (but sometimes they do the opposite)…

If this al doens’t work, I almost’d suggest a fresh install of your Windows (I know, it’s not a real solution, but often, reinstalling is faster than fining a stupid problem)…


#7

reinstalling windows doesn’t solve the problem… did it about 2 times.

but it seems deinstalling the primary and secondary channel and rebooting helped…

i’ll report about it tomorrow.


#8

Originally posted by h0mer`-
[B]reinstalling windows doesn’t solve the problem… did it about 2 times.

but it seems deinstalling the primary and secondary channel and rebooting helped…

i’ll report about it tomorrow. [/B]

== == == == == == == == == ==

Ok dont for get to report back …


#9

it did not solve the problem :frowning:

yesterday i could access my drive even after about 3 hours in windows after i removed the ide channels that was a progress i thought. but today the same thing…

maybe my drive is wrecked…but if so, why does it work the time after rebooting windows?

i already wrote the toshiba guys a mail but got no response from there…


#10

finally it seems i solved it.

deactivated dma mode in the bios and then i changed the drive letters.

my config now is:

f:\daemontools
g:
ec1300a
h: oshiba 1712

thread closed :slight_smile:


#11

Good to hear you solved it, but are your drives still running in DMA mode or not? If not, you did not really solve the problem, as DMA is quite needed…


#12

only deactivated it on the 1712.

all other drives still work fine in dma mode.

its more important to me that the drive is accessible after a few hours without a reboot.
so i think i have to accept this strange behavior since i tried everything to get this drive working.

this has to be a software problem. the drive works fine the first time after a reboot. got the same problem with win2k.

help is still welcome :slight_smile:

but finally i got this thing running.


#13

okay finally…i found the reason for this strange behavior.
it is…PGP

This Tool disables my CD Roms after a while…

close plz


#14

1n b4 7h3ad C10s3d111 1’m 50 1337111