Cd rom wont detect cds

vbimport

#1

After making a backup copy of Fifa 2002 I tried to play it with my cd-rom but it would not detect the cd.
I read somewhere that this is due to ATIP protection. But my problem is that now when I put my original Fifa 2002 cd in my cd-rom it wont detect it either and lately my cd-rom hasnt been able to detect any cds at all.
I tried reinstalling the cdrom but that did not work. Can someone please tell me something else I can do to try and fix this problem.

My cd burner is still working normally and can detect all cds.


#2

If your cdrom can’t detect any cds, it sounds like it’s died on you. The atip check on fifa 2002 would have no effect because an ordinary cdrom can’t read the atip (the atip check is prevent back-up copies being played from a writer).


#3

Try swapping the CD-ROM with another ATAPI device or plug in on a friends computer & see if it is working.


#4

I tried reinstalling the cdrom but that did not work.

how did you do that ?


#5

Most cdroms can not read the atip. So it’s probably not an atip related problem. Some suggestions:

  1. There is a bug in Fifa2000 - you have to play the game from the drive you have installed it only. Other drives will not read the cd.

  2. If you’re having problems reading other (protected) cds and you’re using XP - a bug has also been reported concerning this OS and SD protected cds. There is a patch released by MS to fix the problem (try searching the forums/news on mainpage on XP+bug+sd).

  3. If you’re having problems reading all sorts of cds it might be a hardware related problem. Try switching ide places of the drive in question and see what happens. Try reading from the drive in dos mode to find whether it is an OS bug or hardware related.


#6

I tried using the cdrom in my friends computer and it was working. It seems it is only be unable to work in my computer


#7

Originally posted by seeC
I tried using the cdrom in my friends computer and it was working. It seems it is only be unable to work in my computer
OK, so you can rule out the possibility of hardware failure. Did you try options # 1-2? If both don’t work then try switching ide.

@Liberator

In what potition do you have your writer now (ide1, ide2, slaved, mastered??)