CD-rom verdwenen

Even probleem uitleggen;
Heb nieuwe HD gekocht, dan Win XP opgezet.
Daarna dual boot willen maken met win 98, dus fdisk gedaan en
3 partities gemaakt.
Via dos naar CD-rom gegaan, F dus.
Dit herkent hij, en doe dus setup van win98.
Hij installeerd win98, maar doen helemaal op het einde als
hij de hardware aan het installeren is dan is de CD-rom ineens
verdwenen en deze krijg ik nie meer terug ook niet.
Heb dan als controle winXP terug geïnstalleerd, en daar is alles OK.
Weet iemand wat er scheelt, want dit heb ik nog niet meegemaakt.

Originally posted by cate
Hij installeerd win98, maar doen helemaal op het einde als
hij de hardware aan het installeren is dan is de CD-rom ineens
verdwenen en deze krijg ik nie meer terug ook niet.

Ok, ff wat duidelijker wezen, je cd-rom is verdwenen?
Je bedoelt dat de setup op eens afkapt omdat je cd-rom pleitte is??? Of ziet windows 98 na de setup je cd-rom drive niet?

Als setup gedaan is, dan herkent windows mijn cd-rom niet meer.
Alleen gebeurt dit onder windows 98, met win XP is alles OK.

Errug vreemd! Wat voor CD-ROm speler heb je dan?

Ennuh… Als je in je hardware profiel kijkt zie je dan de writer ook niet staan of zie je hem alleen in je explorer niet?

CD-rom is een A-open 52 speed.
De cd-rom staat niet in het apparaatbeheer.
Als ik mijn plextor-writer (scsi), die herkent hem wel.

Zijn de Master/Slave settings wel in orde?
Op elk IDE kanaal kan je 2 apparaten aansluiten. Dit kan een HD zijn maar ook een CDrom (/CDRW). Op 1 kanaal kan 1 master en 1 slave zitten, waarbij de master “voorrang” krijgt op de slave. Aan de achterkant van de HD/CDrom kan je deze setting instellen. Ook is er de optie Cable Select in te stellen. Dit betekent dat als je dit instelt dat het apparaat dan kijkt wat vrij is. Is de Master setting vrij, dan wordt het apparaat Master, en andersom. Als 2 apparaten op 1 IDE kanaal allebei òf Master òf allebei Slave zijn, kan je erop wachten dat je conflicten krijgt.

Staat allemaal juist, HD op ide1 en cd-rom op ide2 allebei op master.
Heb juist windows MIL geïnstalleerd, aan hier heb ik ook geen probs.
Dus ik terug win 98 proberen te installeren en weeral dit sh*tprobleem.
Zal wel windows Mil gaan installeren, maar moet toch weten wat het probleem is met 98, dus wij blijven proberen.

Hang die CDrom is aan IDE1 als Slave, Misschien dat er iets fout zit met IDE2 onder Win98. :confused:

hetzelfde probleem nu met windows Mil.
Ik geprobeerd toch uit te zoeken wat er mis was, dus ik ff
DMA aangevinkt bij cd-rom in win Mil, en wat blijkt nu:
CD-ROM OOK VERDWENEN.
Staat ook niet meer bij mijn device manager.
Weet iemand misschien hoe ik die terug in de lijst krijg,
en dan kan ik de DMA functie terug uitvinken.

Thanks

Geen idee, misschien via de registry?

Maar als windows je cd-rom niet ziet dan waarschijnlijk ook niet in de registry!

Originally posted by cate
[B] Weet iemand misschien hoe ik die terug in de lijst krijg,
en dan kan ik de DMA functie terug uitvinken.

Thanks [/B]

Haal de CDrom eens los van je pc, start daarna een keer op. Daarna afsluiten en weer aansluiten. Nog een keer opstarten en je pc ziet een nwe CDrom en zal die default instellen, dus zonder DMA aan.

Heb ik allemaal al gedaan, maar noppes.

Laatste optie:

Kill windoos 98 en stap geheel over op xp

heb precies hetzelfde probleem:/

ik had ooit diskette die automatisch standaard cdrom drivers intsalleerde zodat de cdrom in windows ook herkend werd, maar die diskette is dood:/

je moet iets in je autoexec.bat en config.sys zetten in elk geval…als ie de cdrom niet automatisch herkend. Weet alleen niet meer wat precies:/

Biosbatterij eruit, ( of jumpertje opschuiven ) bios resetten, DMA & UDMA uitzetten
bios configureren. Op bootdisk.com ff floppy met smartdrive downloaden, opstarten met cd-rom ondersteuning, smartdrv laden, I386 directory naar je hdd kopeeren, en win98 vanaf daar installen. Werkt altijd :slight_smile:

Om je cd-spelers terug te halen in je verkenner :

maak eerst even een backup van je registry, just in case.
( start / uitvoeren / regedit / bestand / exporteren )

daarna open je notepad , slaat de onderstaande regels op maar niet als txt, maar als een .reg file, die je vervolgens opent ( de regels worden dan automatisch aan je huidige register toegevoegd, heb die ellende wel vaker, denk dat het aan m’n Deamon tools ligt ).

–//—

REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}]
“UpperFilters”=-
“LowerFilters”=-

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_2K]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdralw2k]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf]

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr]

-\-----

cheers,

Geen reclame svp

Cate zal blij zijn dat de vraag een slordige 4 jaar later beantwoord wordt. Het is mooi dat je de moeite ervoor doet, maar ik denk niet dat het nog een issue was :wink: