CD Rom locks up the computer

vbimport

#1

My daughter tried recently to backup a copyrighted audio CD for a trip and since then my cdrom is causing problems. She used NERO to copy directly from the CDRom to the DVD/CDRom. The burn was successful because I can play it on the DVD/CDRom player. Now when ever I place ANY CD into the CDRom and try to access it, the computer locks up. I can see the title of the CD when using MY COMPUTER but thats it. The drive spins up and stays spinning. When I eject the CD I get some function out of the pointer, but I end up rebooting the machine. Anyone have suggestions?


#2

Im curious too, if trying to burn a disc of any sort thats copy-protected can damage a drive. Even if the burn is successful.
I tried copying “Doom 3” with a HP dvd burner (NEC 2500) and it locked up in the process, (I was using WinISO) and after that I felt like the drive never was quite the same, it stopped reading as well, so I replaced it.


#3

mjdinsa,

Go into device manager under ATAPI\ATA IDE controllers and uninstall the IDe channel that the cdrom is on then reboot windows will reinstall it automatically when it restarts. this will sometimes fix the problem you are describing.


#4

some copy protected CDs (i.e. Cactus Shield) have an autorun.inf file that automatically installs some copy protection related app on your machine (that’s why i turn off AutoPlay on all my drives). if you have the copied (or preferably original) CD, put it back in and there’s usually an “uninstall” app on it that will remove said copy protection crap.

this is the kind of BS that is just going to accelerate the demise of the recording industry.


#5

For all that posted responses I thank you. I had even gone to the point of removing the IDE cable and the power cable off drive, booted up then shut down then reconnected the drive.

I am always open for suggestions even from coworkers. One even suggested trying a different player and I got mixed results. Windows media player and NERO media player locked up the computer tight. But Real Player was just happy and played the same CD that the other 2 refused. But I think DRPINO is on the right track about the autorun.inf file. I did a search on that name and came up with 1 that was stuck in my HP/TEMP. I sent it to the recycle bin and booted back up. Guess What !!..The same music CD that refused to play in the Windows Media Player was playing just fine.

Its not a hardware issue but a damm pesky file sticking around to give us all pains in the ***!!!.


#6

exactly why this DRM crap is gonna kill CD sales even more than P2P…they friggin’ break people’s computers and cause massive amounts of headache.

congrats on solving the problem, glad i could help.

now what you need to do is go to My Computer, right click on your CD and/or DVD drives, go to Properties, select the AutoPlay tab and select “Prompt me each time to choose an action” at the bottom. this way you can stop any of these horrid albums from running their copy protection programs when you insert a CD or DVD.


#7

Had a similar prob with Lives Greatest Hits CD, it would’nt even play in one of my CD boomboxes. I had to enable AnyDVD w/remove digital audio protection enabled, then I inserted the disc into my PC, ripped the tracks with JetAudio or SoundForge (Damn short-term memory loss) and burned to CD-R with Nero. The copy played fine in all of the devices, even the boombox that would not play the original.

It’s pretty bad when you HAVE to make a copy of your original CD that you purchased for $15-$20 just to listen to it.


#8

Lol, thats insane!


#9

Just when you thought the party was over…LOL ! I took a hiatus from the computer. But I bring back some more information about my problem. First I did turn off “autoplay” on both my drives. I can explore a music CD from MY COMPUTER and see all the tracks. When I double click on that track, Win MP kicks in and starts playing. I can then jump to any track and hear the song. If I start Win MP first, then try and load the CD thats when the computer freezes. The idea of “autorun.inf” is still in my mind but when I look at it?..what is supposed to look like? I am almost convinced that the CD my daughter was trying to archive caused this mess.


#10

could be a WMP issue…have you tried reinstalling that software? personally i never use WMP so i’m not sure how much help i can be. there are many better, free alternatives out there if you’re interested…

foobar2000
winamp 2 or 5 (before 5.08d or earlier)
Media Player Classic
BS Player
Sonique
VLC Media Player


#11

I did reinstall Real Player and got the same results as WMP. If I explore the CD I can see the tracks. Double clicking on the track takes me into WMP and I can hear any song and jump from track to track. But by moving the music CD down to the lower tray (H:) all works fine. This is a software issue but dammit I want to pin it down before I commit to a HD format. Funny thing is now I can launch my CD software for my PDA as before I could not.


#12

I have the same problem with RealPlayer 10; no matter what CD is placed in the drive the PC locks up (19/20 times) when any track is selected to play. WMP and TotalMedia software on this HP computer play CDs without any problems. I can live without RealPlayer but some Web Sites demand it.

I have tried uninstalling and reinstalling RealPlayer.