CD-R will burn, but DVD-R will not

vbimport

#1

hello, this is not a repost as I’ve read every thread I could find related to my problem. I tried a lot of different things to try to get this to work, from even uninstalling alcohol 120%. Still didn’t work.

My problem is: I can burn files onto CD-R disc… but I cannot burn onto DVD-R discs. I just get an error from the get go when I try to burn.

Ok, I read in one thread that maybe my DVD-R drive is not compatable with my DVD-R discs. I’m using Sony DVD’s. The cd rom is exactly this model: HP X1000 ZT3000 Series DVD-R/RW Drive 345588-001

I have no clue on how to tell if the disc’s are compatible with this DVD-R drive.

I have a compaq computer. I tried different burning softwares too. I tryed Nero and eburn and both get similar errors.


#2

Generally, media incompatibilities result in bad burns, not in a failed attempt to burn.

To be sure, try another type of media and see if it makes a difference.

Probably what has happened is that your DVD burning laser has failed. Most (if not all) DVD burners have dual lasers, one for CD and one for DVD.


#3

I have tried every kind of file, it doesn’t make a difference which kind I burn, it still doesn’t work. The error comes up as soon as it starts burning, when it’s reading the disc. It still reads the disc, I can play DVD’s on the drive.

Do you think its the type of DVD’s I bought?


#4

here is a picture of the error I get:


#5

and this DVD drive is new too, it was refurbished… so doesn’t that mean the dvd burning laser should be new and won’t fail?


#6

and I’m not burning anything ILLEGAL… I’m burning files for school… it just says “illegal disc” … just to keep that out there


#7

I’m going to try some new dvd’s to see if that will solve the problem.


#8

Can I ask a quick question (sorry for butting in)?

Are you using DVD-R or DVD+R discs? I ask because I believe that drive only supports +R/+RW. :slight_smile:


#9

Illegal disc will usually indicate that the burner’s firmware doesn’t recognise the media. It’s quite likely that you’ve got some Sony 16x DVDs that it just doesn’t know about.

Your best solution would probably be some 8x discs that would have more chance of being known by the firmware.


#10

thank you for posting Arachne and TimC.

Arachne I think you are right about needing DVD+R and not DVD-R disc’s.

I also updated to the latest firmware for my DVD drive as well, still didn’t work.

I’m gonna head downtown now and pick up new dvd’s. Thanks for the replies, and I’ll keep this updated.


#11

Just get DVD+R 2.4x or 4x rated and try to burn them at either 2.4x or 4x.


#12

ok I got it working.

I bought Verbatim DVD+R disc’s and it now works. Thanks for the help everyone. Great forum!!!


#13

Great news, happy burning :clap: :bigsmile: