CD-R drive not recognizing CD-Rs... Please help!

vbimport

#1

hello… i am new to this board so hopefully this is the right place to post this message. I have a Dell Dimension 4400 which is about 3 years old… i have rarely had problems with it. However recently the machine wouldn’t turn off (i.e. the shutdown command merely restarted it). I tracked down the error to some conflict with easy CD creator, and hence removed easy CD creator. Since then, I can not read any CD-Rs. My drive is a LITE-ON LTR-24102M. I can play audio CDs and the drive still shows up, but when i place a blank CD-R into the drive the green light on the drive flashes for about a minute and the disc is ejected. I have tried several different types of CD-Rs so I am pretty sure it’s not a problem with the media. I am running Windows XP Home Service Pack 2. If anyone could advise me on what to do I would be so so grateful!! thanks.


#2

That recently happened to me. All of my cd drives would recognize a disk if something was on the disk but none would recognize a blank disk. This worked for me: Right click on the drive in My Computer; click on the Record Tab; check the box Enable CD recording on this drive. This solved the problem on all of my cd drives by checking that one box. Hope this works for you too.


#3

Use a proper burning app and not that built-in crap.

No optical drive NEEDS to READ a BLANK disc!!


#4

Welcome sbrecker :wink:

Check out this thread.


#5

Delete please.