CD-R burns fail with A09XL

vbimport

#1

I am using Imation 1x-52x 80min/700MB. They have always burned at 32x with the A09XL, but used to burn at 40x with my old LiteOn LDW-811S. That was the only problem until recently. The other day I burned one data CD, which Nero said failed, so I through it away assuming it was a coaster. Then I tried burning an audio CD and Nero came up with the same error. I played the CD and it appeared to be fine, bur I haven’t listened to it to the end.

I’ve attached the Nero log file of the audio CD burn.


#2

Nero Version: 6.6.0.8
Recorder: <PIONEER DVD-RW DVR-109> Version: 1.17 - HA 1 TA 0 - 6.6.0.8

8:03:03 PM #243 CDR -1135 File Writer.cpp, Line 311
Write error

8:03:03 PM #244 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

8:03:04 PM #245 SCSI -1046 File Cdrdrv.cpp, Line 1181
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x30
Sense Qual: 0x00
CDB Data: 0x35 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0E
0x00 0x00 0x00 0x00 0x30 0x00

8:03:04 PM #246 CDR -1046 File WriterStatus.cpp, Line 167
Illegal disc

8:03:04 PM #247 TRANSFER -24 File WriterStatus.cpp, Line 167
Could not perform end of Disc-at-once

8:03:04 PM #248 Phase 38 File dlgbrnst.cpp, Line 1832
Burn process failed at 32x (4,800 KB/s)

8:03:04 PM #249 Text 0 File AudioCompilationImpl.cpp, Line 867
DRM: DRM burn session terminated.

8:03:04 PM #250 Text 0 File AudioCompilationImpl.cpp, Line 896
DRM: Closing entire DRM handling. Bye.

Existing drivers:
File ‘Drivers\atapi.sys’: Ver=?.?.?.?, size=95360 bytes, created 8/3/2004 10:59:44 PM (Adapter driver for rec)

Could that be a media error?

I would update to 1.40 and maybe update Nero too (to 6.6.0.8a).


#3

I thought the 1.40 was just for the 109? I burned one audio CD with 1.17 and Nero and it turned out fine. Maybe it was just luck? I was going to wait until Pioneer officially posted the 1.40 on the A09XL page.


#4

Yes, true. Still a few days to wait.


#5

Is there any word on a release date? I’d like to know when I can start burning again. :sad: I have about 90 of those Imation CD-Rs.

Also, DVDs don’t play right in my Xbox. They have unreadable spots I have to fast forward through about 80% into movies. Also, I can’t let them sit on pause for more than a few seconds, otherwise they lock up and I have to reload the disc and go back to the scene. My old LiteOn LDW-811S just had the problem with the bad spots.


#6

try another program to burn cd’s
i have those problems witm my pioneer.
With another programs , no problem.


#7

I once saw a similar error at a friends computer.

Reason? Pirated Nero version. So Nero acted strange since it noticed an illegal key. As simple as that.

He got a new OEM license from me, since I have a pile of OEM licenses I’ve got with review samples. Yes - a few of them actually works with other drives than the drive they were bundled with.


#8

I am using retail versions of Nero Ultra and Alcohol 120%. I was using pirated version of Nero for a while, and know many others who still are. If Nero detects an illegal key, it simply reverts back to a demo version. It won’t stay as the full version and just give you strange problems.


#9

So. No idea when 1.40 may be available for the A09XL ?


#10

It Is Already.


#11

Well, I’m using 1.40 now and I still can’t burn my CD-Rs with my A09XL. I’ve been using my old 16x Plextor. My DVD+Rs still don’t play right in my Xbox either. I had high hopes for the A09XL, but I don’t want to take a chance on it never working like I need it to. Looks like I’m gonna have to ditch it.

Thanks for the replies.