CD ejected, no burn allowed!

vbimport

#1

I’ve spent some time searching these forums and haven’t run across anything similar to my problem, so here goes:

When I try to burn a CD (whether copying or compiling), Nero appears to begin the burn process, but then the burning drive opens and a dialog opens prompting me to insert blank medium to write to. The blank CD is already in there, so I close the drive, and Nero sits there with the prompt still up. That’s all that happens - I can end Nero with Task Manager, but the drive won’t open up again until I restart my system. I have tried several types of CDs (Verbatim, Memorex) with the same results. I also tried hooking up another burning drive, using the old NEC NR-7800A model that came with the computer, and the same thing happens.

Any ideas/help would be greatly appreciated.

Software: Nero 5.5.9.0
Burner: Asus 48x
OS: Windows ME


#2

there we have the problem… :wink: :bigsmile:
maybe you should try it the other way, and install your burner to a friend’s computer and test it there, but as it sounds here it would be more a software problem i guess…
it would be really bad luck if you had 2 defective devices…


#3

i have this same problem i thought it was after flashing my drive but ive flashed back the original one back still no good my drive is a nec nd2510a any body help?


#4

Yeah, I know ME causes a gasp, but I really haven’t had any problems that traced back to having that OS… Maybe next time I format I’ll go to 2000 or XP.

Anyhow, I forgot to mention that both of these burners did work with my PC a while ago (the old one was working when I swapped it out, and the new one when I swapped it in), and the old one currently works in my dad’s PC. I also might mention that these are Dell computers - the NEC burner came from Dell, but the Asus was bought online.

Thanks!